Like

Forum Maintenance

 

Moderator
Username: Admin

Post Number: 2473
Registered: Dec-03
The forum will undergo maintenance for the next two hours. During this time the forum will be in read-only mode. Posting will be disallowed until the maintenance is complete.

Thank you for your patience and understanding.
 

Moderator
Username: Admin

Post Number: 2474
Registered: Dec-03
Maintenance has just been completed.
 

Moderator
Username: Admin

Post Number: 2475
Registered: Dec-03
The forum was moved to a new webserver over night.

If you are not allowed to post it might be because your are viewing files on the old server.

DNS has been updated. It can take some hosting providers 24-36 hours to get our new information. However, the majority of users should not experience any problems.
 

Platinum Member
Username: Lklives

Post Number: 10381
Registered: Jan-06
no problems here...never even noticed a difference..of course I am NOT usually on the net between 4-6 am...lol
 

Gold Member
Username: Wingmanalive

A pic is worth 1000 posts!!

Post Number: 8385
Registered: Jun-06
Maintenance took over 5 hours, not 2, lol. Status quo I guess lol.
 

New member
Username: Aladyn

LahabanaCuba

Post Number: 3
Registered: Aug-07
i have a pansat 2700a made in Korea in 2004 without serial number at the end. i would like know if it is an original one or a clone.in both cases please tell me witch data cable use (pinout of db9 female to female)thank you very very much.
aladyn from Cuba.
 

Platinum Member
Username: Wingmanalive

A pic is worth 1000 posts!!

Post Number: 14770
Registered: Jun-06
http://www.ecoustics.com/electronics/forum/home-video/35.html




Better luck there.
 

Platinum Member
Username: Project6

Post Number: 15401
Registered: Dec-03
Gotta love 'em.
 

Silver Member
Username: Mrskullz1

Brooklyn, New York

Post Number: 843
Registered: Feb-07
lmao
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Main Forums Today's Posts

Forum Help

Follow Us