Like

No Big Problem

 

Bronze Member
Username: James_millard

Post Number: 47
Registered: Jan-10
on most other forums
the smiley face not coming out complete.

Upload
 

Silver Member
Username: Cheap_trick

Post Number: 167
Registered: Oct-09
problem fixed. Thank you.
 

Bronze Member
Username: Finish22

Post Number: 65
Registered: Mar-10
Two months ago the smileys started to come out incomplete,

Now they down even come out at all... Upload
 

Bronze Member
Username: Finish22

Post Number: 90
Registered: Mar-10
again the smileys are coming out incomplete
and clickers are off-centered :


Upload
 

Moderator
Username: Admin

Post Number: 7438
Registered: Dec-03
What web browser are you using?
 

Bronze Member
Username: Finish22

Post Number: 91
Registered: Mar-10
Mozilla Firefox
 

Moderator
Username: Admin

Post Number: 7439
Registered: Dec-03
Do the know the version number? I will test with the latest version of Mozilla Firefox for Windows and get back to you.
 

Platinum Member
Username: Plymouth

Canada

Post Number: 13538
Registered: Jan-08
Work fine for me with XP, Win 2000 and Win98 on Firefox and Explorer!
Upload
 

Bronze Member
Username: Finish22

Post Number: 92
Registered: Mar-10
latest version. ( version 3.6.2 )

this is only happening on the TEST PAGE ("new forum design"),

the Forums are working OK
 

New member
Username: Pish_posh

Post Number: 1
Registered: Mar-10
A lot harder to see
 

Moderator
Username: Admin

Post Number: 7441
Registered: Dec-03
I just tested the new design on Firefox 3.6.2 on Windows Vista, and I can't replicate the problem you are showing.
 

Bronze Member
Username: Finish22

Post Number: 93
Registered: Mar-10
sorry. the problem was on my side.
I tweaked the zoom settings and now its working fine.

Upload
 

Moderator
Username: Admin

Post Number: 7446
Registered: Dec-03
Glad to see it's working for you.
 

Gold Member
Username: Doreenakadj

Canada

Post Number: 4283
Registered: Dec-06
sorry to be a pest but the triangles don't work
 

Gold Member
Username: Doreenakadj

Canada

Post Number: 4284
Registered: Dec-06



see no triangles... I clicked on every one of the smileys
 

Platinum Member
Username: Plymouth

Canada

Post Number: 13567
Registered: Jan-08
Upload Upload
 

Gold Member
Username: Doreenakadj

Canada

Post Number: 4288
Registered: Dec-06
I am using IE 8 on windows 7

Upload
 

Gold Member
Username: Doreenakadj

Canada

Post Number: 4289
Registered: Dec-06
sorry I meant NOTHING shows up
 

Platinum Member
Username: Plymouth

Canada

Post Number: 13569
Registered: Jan-08
Doreen

Emoticon are not available!

I just copied the gif and posted it like a picture with "Upload Image" until Admin re-actived it!
Upload
 

Gold Member
Username: Doreenakadj

Canada

Post Number: 4290
Registered: Dec-06
k thanks
 

Moderator
Username: Admin

Post Number: 7447
Registered: Dec-03
Another good catch. The arrows were left out. Adding that to the todo list.
 

Platinum Member
Username: Plymouth

Canada

Post Number: 13573
Registered: Jan-08
Admin

The Edit button is not available also on right upper side of the window on New Forum Design!

Thanks!
 

Moderator
Username: Admin

Post Number: 7449
Registered: Dec-03
I believe most people are seeing the "edit" icon to the right of each post. Plymouth, which browser are you using?
 

Diamond Member
Username: Wingmanalive

Www.stainles... .ecrater.com

Post Number: 22569
Registered: Jun-06
Edit post button appears for me using Google Chrome.
 

Gold Member
Username: Doreenakadj

Canada

Post Number: 4294
Registered: Dec-06
I see it using IE8 but like I wrote in the other thread, when using the "edit" all the text is on the same line. you have to scroll over to the right to read it all. it's annoying when fixing your post
 

Platinum Member
Username: Plymouth

Canada

Post Number: 13577
Registered: Jan-08
Admin

Usualy for eCoustics, I use a old computer 1.7 meg with Win 98 and Firefox 2.0.0.17 to prevent virus then the speed of using but I will use another soon with XP!

I tested with Explorer then it work fine!

The Emoticone then Edit Button do not work with this Firefox Version!
 

Moderator
Username: Admin

Post Number: 7453
Registered: Dec-03
I just made a change that might make Firefox 2 show the icons. Let me know.
 

Platinum Member
Username: Plymouth

Canada

Post Number: 13583
Registered: Jan-08
Admin

No change, I can't see the edit button as well for the Emoticon
 

Platinum Member
Username: Plymouth

Canada

Post Number: 13584
Registered: Jan-08
Admin

Note that the Edit button work on old forum but the Emoticon still not work.
 

Moderator
Username: Admin

Post Number: 7454
Registered: Dec-03
I am still testing things in this section. If the icons appear as before here, please let me know.
 

Platinum Member
Username: Plymouth

Canada

Post Number: 13586
Registered: Jan-08
Ok all work fine now!
 

Platinum Member
Username: Plymouth

Canada

Post Number: 13587
Registered: Jan-08

You see the Edit button in not in the center of the line!
Upload
 

Moderator
Username: Admin

Post Number: 7455
Registered: Dec-03
Great news! Thanks for getting back to me so quick.
 

Platinum Member
Username: Plymouth

Canada

Post Number: 13588
Registered: Jan-08
I noticed also that "My Account" is not available on the top of page, maybe you know it!
 

Moderator
Username: Admin

Post Number: 7456
Registered: Dec-03
I believe you mean the link "My Account"? That was moved to upper right list of links, labeled "Your forum account".
 

Moderator
Username: Admin

Post Number: 7457
Registered: Dec-03
Also, I do see the "edit" icon is not aligned correctly in your browser. I just tried another fix for Firefox 2. Let me know if it's any better.
 

Platinum Member
Username: Plymouth

Canada

Post Number: 13589
Registered: Jan-08
Ok I can see it in the upper right window!
 

Platinum Member
Username: Plymouth

Canada

Post Number: 13590
Registered: Jan-08
Here is the latest page copy
Upload

You can see that the Edit button is misaligned again
 

Gold Member
Username: Doreenakadj

Canada

Post Number: 4305
Registered: Dec-06
LOL Admin what thread would you like me to posts all my findings in ? this one or the other one... it will save you the trouble of boncing back and forth from this thread ot the one I keep posting in.
 

Gold Member
Username: Doreenakadj

Canada

Post Number: 4306
Registered: Dec-06
oh and BTW I have a suggestion to make.....
Upload

 

Bronze Member
Username: Finish22

Post Number: 96
Registered: Mar-10
Doreen posted >> LOL Admin what thread would you like me to posts all my findings in ?
this one or the other one...

why dont we leave this thread for all the minor tweaks and use the other thread
only for the new design overall look?
BTW. Doreen is so full of Upload Uploadexcellent observations and ideas
she should be appointed something like the site enhancement consultant.
Upload
 

Moderator
Username: Admin

Post Number: 7461
Registered: Dec-03
I do see the extra space above the Country. Adding to list to fix.
 

Moderator
Username: Admin

Post Number: 7477
Registered: Dec-03
The extra spacing should now be fixed going forward.
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook
Main Forums Today's Posts