Like

Something's wrong

 

Platinum Member
Username: Wingmanalive

A pic is worth 1000 posts!!

Post Number: 10594
Registered: Jun-06
Across the board the time stamp on the posts are almost 3 hours off. This is making it difficult keeping up with current posts. A glitch?
 

Gold Member
Username: Tapeman

New York City in-HD, NY

Post Number: 1627
Registered: Oct-06
Need to fix the clock
 

Platinum Member
Username: Wingmanalive

A pic is worth 1000 posts!!

Post Number: 10605
Registered: Jun-06
I guess it's just me?
 

Platinum Member
Username: Wingmanalive

A pic is worth 1000 posts!!

Post Number: 10606
Registered: Jun-06
I'm a dumbass. My clock is set to eastern time (GMT-5:00). I'm in Jersey. What should it be set to? I think I'm all screwed up lol.
 

Gold Member
Username: Tapeman

New York City in-HD, NY

Post Number: 1629
Registered: Oct-06
Your clock is fine
It's the forum here
They changed it to PST instead of EST
 

Platinum Member
Username: Lklives

Post Number: 12920
Registered: Jan-06
a time test...I have 1108 now....and I'm EST too.. -4 from zulu until 2 more weeks and clock change, then -5 GMT/zulu time...
 

Platinum Member
Username: Lklives

Post Number: 12921
Registered: Jan-06
no king its more than that...the forums is not PST ...PST would be 8:11 now...the forums is off (behind) 2 hrs and 40 minutes!
 

Platinum Member
Username: Wingmanalive

A pic is worth 1000 posts!!

Post Number: 10612
Registered: Jun-06
Shoot. I thought it was only me....
 

Moderator
Username: Admin

Post Number: 2882
Registered: Dec-03
The time has been reset to EDT.
 

New member
Username: Simznaz

Post Number: 1
Registered: Mar-16
My JVC CA-DXU20 compact system seems to hav a problem with the aux in. When i connect via the aux it woud play for just a few seconds and then shortly there is no sound. However, it has the digital optical output and i was wondering if it is possible to conect the tv to the system using digital optical cable tho my system only has digital optical output and no input?? I badly want to get sound through my system. Pliz help
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook
Main Forums Today's Posts