Like

Audigy 2 ZS surround not working right

 

New member
Username: Buzert

Vancouver, BC Canada

Post Number: 8
Registered: Apr-05
Problem;

No sound from sub unless I use power DVD to play music and movies.

System;

Windows XP
Audigy 2 ZS sound card (Running 3 cables from the sound car using the analong option to my tuner)
Yamaha Tuner (using the mulit channel input, this is a 1 year old tuner)

What have I tried;

Okay so I uninstalled all the sound drivers and applications. I reinstalled them right from the creative site and now have the latest drivers and applications.
All applications and what not are set to 5.1 surround. The CMSS 3D is set to Stereo Surround. The decoder is set to Use Built in Decder and dolby digital ex and dts are on. And the EAX is set to (no Effects).

I reinstalled winamp and still no luck. So to sum things up my sub does not work unless I use power DVD. Winamp, windows media player and all my games are not using the sub and I'm starting to wonder if anything is even playing in surround sound. THis is a huge piss off and it's driving me crazy.

Incase you're wondering, yes I did double check the cables and switch them to see if there was a faulty one, which there is not. I also purposly switched the sub and center channel RCA's and the opposite happens, the sub is on and the center channel is off. WTF?

Can somebody please help? A million thank you to the person that fiqures it out.
 

New member
Username: Adamb5000

Pennsylvania

Post Number: 1
Registered: Jun-06
Good luck! :-) I have this same card in my newly built pc and have it connected the same way as you to a Denon receiver.

Let me stress that I HAVE done this before with my old pc which has a Turtle Beach Santa Cruz card. I did struggle to get that working, but it ended up working fine. These things are not user friendly.

Like you, I don't think my sub is getting a signal and it sounds as though what [i]should[/i] be playing through my rear speakers are playing through my fronts all the time. Also, it doesn't appear that all channels are discrete. It almost sounds like channels are bleeding into others.

IE: When a test tone is played on my RF, RR, LR, etc, I put my ear right up to my LF speaker and can hear the tone and voice quite clearly every time. It's not as strong as when it's supposed to be playing in that speaker, but it is there. I don't think an $80 should do that or should be this difficult for that matter.

If you find anything that works be sure to let me know! I've spent hours fooling with it. When I throw a grenade in BF2 and turn around (so the grenade is behind me), it's not cool to hear an explosion in front of me. :-(

I'm trying to get this working strictly for games. DVD and CD playback is done by dedicated components. My goal is to do surround gaming with BF2, UT2004, Doom3, NR2003, etc with this nice setup on my new projector. This has really put a damper on the project.
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Main Forums Today's Posts

Forum Help

Follow Us