Like

Help with audio

 

New member
Username: Kabasa

Post Number: 7
Registered: Jan-05
i just installed windows xp on a new hard drive and i cant get audio it says no audio device enabled i have new speakers ive tried to find a driver but its hard to tell what make can someone help please
 

Gold Member
Username: Illuminator

Post Number: 1446
Registered: Apr-05
You'll need to update your sound driver.
 

Silver Member
Username: G3nocd3

San Jose, Ca USA

Post Number: 240
Registered: May-05
Yup. probably didnt install it to begin with. Winidows update will normally catch the missing driver(s). Try that. its sometimes easier then findin who made your onboard audip chip (sometimes the motherbopard manufacture dosent have driver downloads available.) so windows update is normally easiest fix.
 

Silver Member
Username: Tafkam

Texas

Post Number: 187
Registered: Apr-04
Do you have built in sound on the motherboard or a card? I will assume that it is built in to the board.....if so do you have a cd that came with the motherboard?

Mine does the same thing, every time I do a clean install of Windows I have to drag out the cd that came with the MB and install the audio drivers.

If you have some type of audio card, then hopefully it came with drivers on a cd.

If you don't have any disks then as the others have said, try windows update, or try the web site of your motherboard maker or sound card maker, etc.
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Main Forums Today's Posts

Forum Help

Follow Us