Unable to see the "Video Card" tab

 

New member
Username: Sssn

Post Number: 1
Registered: Aug-05
Hi everyone, I am quite new to this forum.

I am trying to connect my laptop's display to the TV monitor using the S-video cable. But when I go into the "Advanced settings" in Display properties to enable the display on TV, I do not see the "Video Card" tab here.

My laptop is a Dell C600 running Windows XP (SP1). The display driver is ATI Mobility 128 AGP 2X. Did try to see if any updates to this driver is available, but could not find any. What should I do to get the laptop display to the TV screen?

Thanks in advance for your suggestions.

Upload
 

Sunlo
Unregistered guest
I am having the same problem..
 

Gold Member
Username: Illuminator

Post Number: 1410
Registered: Apr-05
Try pressing 'Fn' and the 'F' key that has the monitor icon on it (F7 for me). That should enable display outputs.
 

Anonymous
 
I am having the SAME problem as well. The settings used to be available on the Windows 98 OS but ever since the switch to XP Pro I cannot figure this out!!
 

New member
Username: Sssn

Post Number: 2
Registered: Aug-05
Tried "Fn+F7". But this as well did not work for me.
To add to the last post, I had this feature until a few days back, when I was on Windows 2000. It is only after I upgraded to XP, am I struggling to find a way to this.
 

Silver Member
Username: G3nocd3

San Jose, Ca USA

Post Number: 254
Registered: May-05
Id update the drivers. Thats the best bet. Also sp1 is unaccaptable now. Update to sp2. Its free if your windows is legit. Sp2 fixes alot of bugs sp1 had. And problems with software/hardware issues are common with it. Try that, let me know if it works.
 

Silver Member
Username: G3nocd3

San Jose, Ca USA

Post Number: 255
Registered: May-05
also, why are your posting in cooling?. Post in video cards
 

Silver Member
Username: Mrskullz1

Brooklyn, New York

Post Number: 472
Registered: Feb-07
yea u might get more hits in the videocard section
 

Bronze Member
Username: Durski

Post Number: 97
Registered: Nov-06
no! post in video cards

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   
Jump to: Home Audio Forum | Home Video Forum | Home Theater Forum | Car Audio Forum