Like

Cyber-shot DSC-W100 HELP PLS ERROR!

 

New member
Username: Camera101

Post Number: 1
Registered: Aug-06
i'm gettn this error when i turn on my camera,"access" then "turn the power off and on again". i am not able to take any pictures or movies.i'm only able to access my pictures/movies i've taken....i only got this a few months ago and i've never droped it...anyone can help me?? would really appreciate it thx
 

Gold Member
Username: Project6

Post Number: 9633
Registered: Dec-03
Is the lens extending at all or not?
 

New member
Username: Camera101

Post Number: 2
Registered: Aug-06
yes it is moving back and forth...
 

New member
Username: Anwdyck

Post Number: 1
Registered: Nov-06
Hey there. We have just boughten a Sony CyberShot DSC-W30..and are having the same problem. We thought because ours was a display model it may have been dropped or something. But seeing that someone else has had this problem made us think twice. Has anyone figured out a way to fix this...or does anyone know who I could contact to try and fix this?
 

Platinum Member
Username: Project6

Post Number: 11459
Registered: Dec-03
If you just bought it, return it.
 

New member
Username: Johnnymac

Cypress, Calif USA

Post Number: 5
Registered: Oct-06
I've tried everything that the owners manual has recommended and said! however It does not say how to address the ACCESS message on the camera! I was hoping maybe it was the memory card - so I purchased a new one! inserted it into the camera! and am still having the same message "ACCESS". Not sure how to resolve this.
 

New member
Username: Valery

Post Number: 1
Registered: Jun-07
On my DSC-W100 I'm getting this error when I turn on my camera," access" then "turn the power off and on again". I am not able to take any pictures or movies. I'm only able to access my. I've never dropped it. Can anyone help me please? I would really appreciate it.

Thank you
 

New member
Username: Sharon2

Post Number: 1
Registered: Jul-07
Sony dsc w-100 "turn the power on and of again" access
Can u help
 

New member
Username: Zenerj

Post Number: 1
Registered: Nov-07
my DSC p100 also does this.
The lens does not retract properly when I shut it off and every time I turn it on it tells me "turn the power on and off again".

Anyone have any answers??
 

New member
Username: Carlene

Post Number: 1
Registered: Nov-07
Can someone help? I try to download my photos and I get a message (parameter is incorrect) I dont know what it means? Its a sony DSC-P52
 

New member
Username: Camera

Post Number: 1
Registered: Oct-08
i have sony cyber shot which is showing file error . when i try to format the memory card it is showing format error. please help me.
 

New member
Username: Qandeel

Post Number: 1
Registered: Nov-08
I got an estimate to fix the camera for 129$ but thats **** i would rather buy a new camera. the funny thing is i dont need to. someone was joking and said well "how did u break it?" and i said "i dropped it" then they said " well drop it again" guess what? we lightly tapped the camera on the desk and as we were all laughing at how stupid it was to do that we turned it on and the damn thing was working!!!!!!
JUST 2 3 TAPS AND UR CAMERA WILL BE WORKIN I KNOW it sound stupid someone suggested me i thought it a joke but a tried it i gave 3 taps and it was nt workin but after 9 taps its was workin jus try it:-)
plz tap it from a small distance and the camera lens face should be towards the desk
the actual problem is the lens is out of place:-)
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us