Like

Remote start shuts down after a few secs.

 

Fred1992Tahoe
Unregistered guest
I have a problem with my remote start. Bought it off of ebay, It has no manufacturer name on it so I'm not sure who makes it but it did work. What it does now is cranks and starts to run, then shuts down and keeps starting again, but will not stay running. The brake switch is showing open and all sensors look correct. It does have a option of turning off a dip switch for tach input which I tried wrapping the wire they suggest around a spark plug wire, to no avail. It also has some sort of smart sense that senses a voltage drop when it does start. Any one have a clue?
 

tracy
Unregistered guest
hi i just installed a remote starter/alarm in a chevy i had to get a GM passlock 2 bypass module if your chevy is a newer model with the passlock 1 or 2 then your going to need a bypass module. so when or after you try to start it does the key icon on the dash light up?if it does the the passlock won't let it start passlock is a anti theft by the way hope this helps
 

Bronze Member
Username: Ps1k0

Post Number: 90
Registered: Aug-04
you don't have the tach wire hooked up correctly. you are looking for a wire that pulses when your car is running. if you can't find one, try using the smart sense wire.
it may require a few extra tries to start it in cold weather. but that will work.

could also be what tracy said

good luck
 

tracy
Unregistered guest
i am leaning more towards the tach wire if your truck is a 92 tahoe you could also hook your tach wire from the remote starter to the tach on your dash you can check the tach wire with a AC voltmeter
 

tracy
Unregistered guest
i am leaning more towards the tach wire if your truck is a 92 tahoe you could also hook your tach wire from the remote starter to the tach on your dash you can check the tach wire with a AC voltmeter
 

Unregistered guest
we have a 00 gmc envoy with passlockII it starts and immediatly shuts back off. can't seem to get the resistance the same on the bypass module. any ideas?
 

Silver Member
Username: Ps1k0

Post Number: 178
Registered: Aug-04
what brand/model of remote start and bypass are you using?
are you using any kind of smartstart feature or the tach wire?
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us