Pionneer AVH 1400NEX - CarPlay Black screen BUG!! Sharing Fix!


New member
Username: Brazilianguy

Post Number: 1
Registered: Oct-18
Hey guys, just wanted to leave this here, in case someone faces the same issue as I did. Spent tons of time researching and trying things since I really didn't wanna spend money to remove the unit from my car and send it to a possible repair.
suddenly, out of nowhere my CarPlay interface just went black... The unit still worked, If I by chance touched the play/pause button were I guessed it was located (in CarPlay mode) still made the unit play music. But the display was completely black.
Any other features in the unit, bluetooth, the AppRadio and AppLive and the default user interface worked fine..
I got it solved by updating the unit's firmware to 08.09 and update my iOS to 12.0.1.
That did the job..
Hopefully nobody would go through this and avoid removing their unit from the car.
best regards..
« Previous Thread Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message

Main Forums

Today's Posts

Forum Help

Follow Us