Like

Clifford remote start

 

New member
Username: Thegreatone

Post Number: 1
Registered: Sep-04
hi any help would be great on this one.i have recently had a clifford advantguard 5 installed but not programed so everything is set to default.my main problem is with the remote start not programed which means when i push the button on the control all that happens is the lights flash but the car does not start.i have tried hooking the system up myself to the laptop and using cliffnet wizard but with no luck at all. i did find out the short stop feature of the intelli start does work which i think does mean the intelli start is wired up properly. does any one know how i program the remote start to work via the control?? any help would be most appreciated
 

New member
Username: Thegreatone

Post Number: 2
Registered: Sep-04
any one???
 

Bronze Member
Username: Jeremyc

Kunsan AfbSouth Korea

Post Number: 65
Registered: Jun-04
I do not beleive the wizard will let you get into the installer settings. Yeah it sucks. There is a second set of program menues that only the dealer is supost to be able to get to. So you will probably have to take it to the shop and have them set up the hidden menues for you.
 

Maverick7687
Unregistered guest
You may already know this, but if you have a manual transmission and the intelliStart4 system, to get it to remote start you have to activate a certain chennel while the vehicle is still started (cant remember which channel). then you turn the key off(the car will stay running when you take the key out) get out, close the door, then press the Lock/Arm button on the remote. The engine should then shut down and when you push the start buton it should work.

Hope this helps, I have Clifford Concept 600 but i am waiting to install it, I am thinking about getting one of the Pager/LCD ones.

Mav
 

New member
Username: Thegreatone

Post Number: 4
Registered: Sep-04
hi mav thanx for ur post can i have ur email to discus this further with u as im unsure on what u mean but im sure thats what i need to do
 

Unregistered guest
any luck with your remote start???? i have same prob??
 

New member
Username: Thegreatone

Post Number: 6
Registered: Sep-04
yes i managed to sort it u have to have the ignition on and then push the clifford button twice then the double star key(not single start key) take out key and arm the alarm the car will then shut down and u can remote start it the next time
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us