Like

Directed 1100d louder than jbl bp1200.1?????

 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 153
Registered: Jul-04
ok, just installed my jbl bp1200.1 and much to my displeasure it is not as loud as my directed 1100d was!!! this just doesn't seem right at all. the gain is 4v to 250mv. Since I have 4v preouts I set it to 4v thinking it would at least be decently loud. Wrong, I sit and turn the gain up with music playing at the normal volume I listen to and as I hit the spot where it gets as loud it starts clipping and cutting out. Then gain on my 1100d was right in the middle and that should have been around 4-5v cause the range was much wider. Any input would be greatly appreciated because I would hate to have to downgrade back to my 1100d when this 1200.1 should be perfect.
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 154
Registered: Jul-04
ok, I put one positive wire into each of the terminals and that helped. rofl, but now my freaking speaker came apart again, go figure. That's 100 bucks to get it reconed, what a pain.
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 155
Registered: Jul-04
oh, I just went up to have the speaker fixed. Once again was told the amp is very "dirty" lots of distortion. But he did say that the speaker should be able to handle the power, it's just that the coil had to be reglued to the cone before so it wasn't strong enough to hold. About 1/8 inch thick 2 1/2 inch long piece of coil broke off with the glue though, so I'll probably have him replace the coil even though he said he probably wouldn't have to, just go with a deeper cone. Whatcha think, should I get a new coil too?
 

Bronze Member
Username: Chevy_for_life

Post Number: 67
Registered: Sep-04
is it fun talking to yourself on here.. nobody answers many questions nemore
 

Gold Member
Username: Jonathan_f

GA USA

Post Number: 2298
Registered: May-04
Shouldn't be. Check your gain, you probably had it set incorrectly on the Directed amp. Also, what impedance are you running? Also, make sure you're getting enough power to the amp, and the right size wire. You might as well get a new voice coil while he's at it, better safe than sorry, it's already torn down. What kind of subs do you have?
 

Gold Member
Username: Glasswolf

NorthWest, Michigan USA

Post Number: 4570
Registered: Dec-03
if the amp is "dirty" it's being caused by clipping which is caused by your gains being too high, or insufficient current to the amp due to a weak alternator and charging system.

what kind of sub are you dealing with that keeps coming apart?

here's a trick with JBL BP series amps:
get two RCA Y-splitters (2M-1F) and split the signal at the amp so all four inputs have signal.
it makes a big difference in teh amp's performance as opposed to using only one pair of inputs for some reason.
give that a try. it'll only cost ya about $5
 

Gold Member
Username: Glasswolf

NorthWest, Michigan USA

Post Number: 4571
Registered: Dec-03
bowtie, he posted all three messages within 1 hour.
No, nobody answered because probably nobody who knew an answer had been on.
Apparently unlike you, some of us have jobs and a life and don';t sit on out bad azz in front of a computer all day sniping at people.
I read forums once a day, if that. I have other things to do. I'm sure many others are in teh same boat.

 

Bronze Member
Username: Chevy_for_life

Post Number: 68
Registered: Sep-04
Glass i have a full time job and i go to school full time to.. so dont give me that crap bout not havin a life..i just know how hardly anybody on here posts much..i mean u and jonathan are the only ones that really give anyone much of an answer...and besides i posted that message while i was at school cuz i got classes where i all i do is use the internet..
 

Silver Member
Username: Pat_l

Tucson, AZ USA

Post Number: 655
Registered: Apr-04
What the heck is the sub we are dealing with?
 

Gold Member
Username: Glasswolf

NorthWest, Michigan USA

Post Number: 4605
Registered: Dec-03
yeah I wondered what sub it is, too.

Bowtie, I was just yankin your chain.. heh
if you go to school and work both full time, you can't have a life.. you don't have time! lol
ready for midterms? isn't it about that time of year? My sister's been whining about hers lately on the phone so I figure it's about that time everywhere.
 

Gold Member
Username: Glasswolf

NorthWest, Michigan USA

Post Number: 4606
Registered: Dec-03
I think only a few of us here really know a lot of the answers to the questions here.
Sure anyone can answer subjective opinion stuff, but some of the more techincal stull just boils down to experience or education, and a lot of folks on forums are seeking help more than they're here to give it.. and they just do this stuff as a weekend hobby at most, so they don't devote a lot of time to it.
I guess it just comes down to being patient enough to wait for a reply. Sometimes it takes a while.
 

Bronze Member
Username: Chevy_for_life

Post Number: 69
Registered: Sep-04
well like when i was seein how Diamond was.. it took 2 days for anyone to say anything u were like the only one that said nething bout it..and so thats why i got highly disterbed...I mean 2 days is long time to wait for any answer
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 156
Registered: Jul-04
Shocker Super Extreme. The amp wasn't clipping, and the speaker had come apart before and was just glued back together. So basically it was weak and couldn't handle the power because we took the shortcut fix the first time it broke. They said that the sub can handle the power from jbl but that since the cone had been weakend from the first time it came apart from the coil that it would be ok with a new deeper cone. I wanted to change 2ohm dvc to 4ohm dvc so I could run at 2ohms instead of 1 anyway. I think I'll go up there tomorrow and see if they'll take the speaker and the money it costs to fix it in trade for a dual 4ohm model. Don't see why they wouldn't personally, at least they won't have to worry about when they get around to fixing the sub that way. Probably be about 150 or so to recone and put new VC's in. Wish I could just afford to buy a triple X but with christmas shopping and bills I'll have to take the lesser of 2 evils here. If it happens a third time I'm gonna drop the freaking thing on the guy's toe *like a 50lb speaker :-P* and tell him give me some of my money back because I'm buying a better speaker. Probably a brahma, triple X, IDmax ,or even I DD. Anyway, done with my essay length reply. I'll update you tomorrow about whether they went with the swap or not. Actually, if they don't do it I'm probably gonna save my money and go ahead and look into a different speaker.
 

Gold Member
Username: Glasswolf

NorthWest, Michigan USA

Post Number: 4611
Registered: Dec-03
the Shokers have a great rep.. surprising you've had problems with one.
hope ya get it worked out. the JBL isn't really a dirty amp, but do note it's got no infrasonic filter, so if you run a vented box, be SURE to use something like an FMOD 16Hz high-pass RCA level filter on the lines to cut out subsonif freq's.
otherwise you'll very possibly lose damping and the sub will over-excurse, causing exactly what you've experienced.. cone separation.
just something to keep in mind.
get those Y splitters too. you'll be glad you did.

FYI, the RE triple X 12" runs $369 plus s&h.
that's from RE
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 158
Registered: Jul-04
I thought about that too, the box is ported for 45hz, that's crazy high, and I played late night tip too, which has low bass, thought maybe the sub did over-excurse like you said..... where would I get that FMOD 16hz hp RCA level filter? And I will get the splitters too, just curious as to why putting one speaker wire in each + and both negs in one - made such a big difference in the amps output though. Either way I'll definately grab both of those items you mentioned. About what would the FMOD cost, btw.
 

Gold Member
Username: Jonathan_f

GA USA

Post Number: 2312
Registered: May-04
With a 45 hz tune, you'll need more than a 16hz subsonic, you'll need more like 30.
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 159
Registered: Jul-04
freaking hell..... I even said something about how you all say to port to 36hz or so when building a box but the guy didn't like that idea, said 45 was the way to go. CRAP
 

Gold Member
Username: Glasswolf

NorthWest, Michigan USA

Post Number: 4616
Registered: Dec-03
you'll get the same result using the Y splitters for RCA. you'll get input from all four of the internal 'channels' of the amp. it's some fluke in JBL's input stage.. but the trick works.
no need to use all 4 speaker terminals then.

www.knukonceptz.com has Y splitters. ncie ones. about $3 each I think?
www.partsexpress.com has the FMOD filter.
it's maybe $20, and it's between 16-22Hz.. I forget exactly.

try re-tuning that box to about 32-35Hz, and I bet it'll sound much deeper..
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 160
Registered: Jul-04
how would I retune it, it's a slot port, not exactly easy, I thought though, can't I add thickness to the port to narrow it, would that lower it, or any other shortcut ways to drop tuning without redoing the box, I just had it made and hate to pay to have another made. Also if I did make another box would I still need the fmods?
 

Gold Member
Username: Jonathan_f

GA USA

Post Number: 2313
Registered: May-04
Funny what you said about port tune. I emailed Eclipse Tech Support a while back b/c I needed the theile small specs on the Aluminum, and to see their recommended ported box, and they told me any "good" sub shouldn't be tuned below 35 hz. Bunch of BS in my book, it all depends on what you want out of it. Anyway, if you can retune to around 30-32 it would show a lot more benefit and give you a lot more bandwidth. Check the resonant frequency of the sub just in case, never tune below it. The Fmods are either 20 hz or 30 hz, just checked on that site. You can go higher than that too, but in your case not needed. 20 hz if you retune the box, 30 if you stay with your current 45 hz tune.
 

Gold Member
Username: Glasswolf

NorthWest, Michigan USA

Post Number: 4620
Registered: Dec-03
just re-calc the port volume, and either narrow the port, or lengthen it. all ya need to do is alter it's dimensions to match the new volume. how ya do it is up to you, eyah.
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 161
Registered: Jul-04
er, ok, so even thought it's a slot port I can narrow the opening to lower the frequency, so if I were to tell you the current dimensions of the port you could tell me how narrow it would need to be to drop the tune to ~36hz? I'm pretty sure the port is 3 3/8" wide, 13" tall and like 17" deep, I have no idea how to calculate port frequency at all
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 162
Registered: Jul-04
btw I do actually have an external crossover I could probably use if I needed to, if it'd do the same job as the FMOD things
 

Gold Member
Username: Jonathan_f

GA USA

Post Number: 2314
Registered: May-04
You'd have to narrow the whole port, and doing so depends on how wide your port surface is to begin with. If it's something like 2-3", you could narrow it by simply cutting some MDF (thickness isn't a huge issue) and directly glueing it to the side of your current ports, allowing you to narrow the port. If your port is an L shape, you'd have to disassemble the box which will be very hard to do w/o messing something up if he used glue (which he should have). If you can't do that, then your only option is to make another box.
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 164
Registered: Jul-04
actually, couldn't I just cut the end of the box, the side where the port is, off and reattach a new board making the port opening the correct width?
 

Gold Member
Username: Jonathan_f

GA USA

Post Number: 2316
Registered: May-04
Yep, you could do that too. You just sounded like you didn't want to tear the box down. Is it an L or what? Remember that adding length will also cut the net volume of the box, so you'll have to compensate.
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 165
Registered: Jul-04
I don't believe that it's L, I remember asking about that when he was talking about building it, I can check. The net volume of the speaker part of the box shouldn't change by moving the outside wall of the port in, the speaker chamber is like 3.09 ft^3 gross, so right around 3 even with the sub in. Also I wouldn't be adding length, I'd be moving the outside wall in to narrow the port, keeping the same internal lengths, wall decreasing the opening width.
 

Silver Member
Username: Fishy

Tamarac, FL USA

Post Number: 546
Registered: Sep-04
According to winISD a 3 3/8" x 13" port 17" long gives you about a 41 Hz tune in 3.0 ft^3. To get 45 Hz tune with those dimensions you'd need to have a net internal volume of about 2.5 ft^3.

Assuming the 2.5 ft^3 figure is correct you'd have to add 7 pieces of 3/4" x 3 3/8" x 17" MDF to get about a 36 Hz tune. You'd basically then have one fat-walled port with a 3 3/8" x 7 3/4" opening, lol. Thats a substantially smaller port but port speed still seems good (.07) at least modeled with a 13w6v2 and 1200 watts.

With a 3.0 ft^3 airspace it ain't quite as bad, hehe. You'd need 4 pieces of 3 3/8" x 17" 3/4" MDF to get about a 37 Hz tune(5 pieces gives you slightly under 36 Hz) which means you'd have a 3 3/8" x 10" port opening.

Maybe sean or someone could doublecheck these figures, but you'd really need an accurate volume to get it exact.

Regardless these results should give you a ballpark figure of how much wood you're gonna haveta slap on the inside of your port to get close to your desired tuning frequency.

I think you should be ok with port noise altho it'd be best to check with your exact woofer specs.

:-)

-Fishy
 

Silver Member
Username: Fishy

Tamarac, FL USA

Post Number: 547
Registered: Sep-04
Oh yeah, I got my Xtant 4180c bridged into my front components and I definitely get more gain when using all 4 inputs as well. Must use summing amps or somethin. They screwed up in the design on this thing somehow tho because when I switch the jumper to "two channel" operation I get mono output no matter what I do. Thought my stereo imaging had gone south bad(well it had actually, went MONO in fact) until I figured this out and set it back to "4 channel" mode.

Guess the guys at Xtant screwed up or just figured two channel operation meant "subs".

Crazy

-Fishy
 

Gold Member
Username: Jonathan_f

GA USA

Post Number: 2323
Registered: May-04
I meant that if you extend length into the enclosure to make an L (which you'll probably have to do to get the required length) you'll have to compensate box volume.
 

Gold Member
Username: Glasswolf

NorthWest, Michigan USA

Post Number: 4642
Registered: Dec-03
or just replace the box all together. hehe
wow, I created a monster here.
I just don't like 45Hz for a tunded freq. It sounds too boomy to me.
I much prefer ports tuned closer to 34Hz.. gives a much deeper "feel" to the bass.
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 168
Registered: Jul-04
if a 13x17x3 1/8 port is 45hz what would a 13x17x2 3/4 port be?
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 169
Registered: Jul-04
er, make that a 13x17x3 3/8 even
 

Silver Member
Username: Fishy

Tamarac, FL USA

Post Number: 554
Registered: Sep-04
According to winISD 13x17x2.75 in 2.5 ft^3 is a touch under 41 Hz(40.7).

Its a lil over 37 Hz(37.2) in 3.0 ft^3.

-Fishy
 

Silver Member
Username: Fishy

Tamarac, FL USA

Post Number: 559
Registered: Sep-04
i think you are all insane

-tugboat dan
 

Gold Member
Username: Glasswolf

NorthWest, Michigan USA

Post Number: 4691
Registered: Dec-03
Here here! I'll drink to that.
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 170
Registered: Jul-04
yeah, it's a 3.5 ft^3 box gross, port included, the sub chamber is 3.09 ft^3 gross. so that leaves .41 ft^3 for the port. if that makes 45hz, it should. I probably should go out and measure the box to get exact totals. Just going by what they told me.
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 171
Registered: Jul-04
er, why is my winisd in metric!!! freaking hell.
 

Gold Member
Username: Glasswolf

NorthWest, Michigan USA

Post Number: 4720
Registered: Dec-03
because secretly.. you're.. a German!
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 172
Registered: Jul-04
funny, is that all it works as or what. I dont' know metric to standard conversions darnit!
 

Gold Member
Username: Jonathan_f

GA USA

Post Number: 2347
Registered: May-04
All you have to do is click on the unit of measurement and it'll convert to standard.
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 182
Registered: Jul-04
I ordered the splitters from knukoncepts on the 16 and the order hasn't even been processed yet. item was in stock so it's not like I had to wait on them to get a new shipment of them.
 

Gold Member
Username: Glasswolf

NorthWest, Michigan USA

Post Number: 4900
Registered: Dec-03
very odd.
try calling them?
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 185
Registered: Jul-04
it's all good, they came in the mail today. the website wasn't updating the info like it should. Still, they got the order saturday and sent it out tuesday. Said something about a large amount of orders recieved or something. Either way I'm still without a sub until next week because I got screwed around. Told me it would be done today, but when I stopped in yesterday they said it wouldn't even get started on until monday because the owner is going to finals and is too busy to fix my sub.
 

Gold Member
Username: Glasswolf

NorthWest, Michigan USA

Post Number: 4935
Registered: Dec-03
patience is a virtue :-)
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 188
Registered: Jul-04
patience, well, seems rather messed up that it would take maybe an hour out of his time to rebuild my speaker but instead he is going to make me wait 2 weeks from the time I took it in. I mean seriously, I've spent over a grand in his store you think he'd make some sort of effort to keep me happy, because apparently I'm willing to spend some money on car audio equipment. Instead all he's done is convince me not to go through him anymore. Not that he'd care, but it's the only thing I can do.
 

Gold Member
Username: Glasswolf

NorthWest, Michigan USA

Post Number: 4945
Registered: Dec-03
point that out to the store, and the owner.
his playtime should come after his customer satisfaction.
 

Silver Member
Username: Boopers

Lima, Ohio United states

Post Number: 189
Registered: Jul-04
worst part is that if he wanted he could fix one of the 2 speakers that he has sitting in his display case. they have something like a broken tinsel lead or something. those would take even less time to fix and swap it for mine. But oh well, I'll probably stop up there tomorrow. I can get a brahma m2 for 270 if I want, just waitin to find out if they'll let me pay friday instead of tomorrow. If I can get that I'm gonna tell him to keep his damned speaker, but he'd better give me at least some of my money back. Or maybe I'll still have it fixed and then sell it to defer some of the cost of the brahma.
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us