Like

HK AVR430

 

Anonymous
 
I purchased the H/K AVR430 about 45 days ago from ONE CALL and everything with them went really well. However, after hooking up the H/K, I noticed that my DVD player (Toshiaba 4900) would "hesitate" or "delay" when first starting a DVD or when changing accessing a chapter on the DVD directly. I replaced the Toshiba with a Sony 685 and I had the same problem. Now I am trying a Pioneer 563A and I am still having the problem when first starting a DVD but not as often when accessing a specific chapter. Has anyone else had this problem? For the record I am using Monster THX Ultra Component Video cables and THX Ultra Optical cable.

ANY HELP IS APPRECIATED.

Thanks
 

Bronze Member
Username: Heff

Post Number: 77
Registered: 12-2003
What kind of delay do you have? Is it an audio, video, delay or is it like a pause and both sound and video are delayed? Do you experience a delay when you have an analog or Coax connection or just with the optical cable?

My thoughts are it is operating normally, and this will happen whenever you process a digital optical signal.
 

Silver Member
Username: Geekboy

Post Number: 216
Registered: 12-2003
Anonymous: this is normal for almost every AV (DTS/DD) receiver out there. The delay isn't chapter to chapter, but when you go from one audio encoding format (stereo -> DTS or stereo -> Dolby Digital) to anotuer. This is a delay caused by a change in the bitstream and the processor detecting the change. I would agree, that the H/K seems to be about 0.5 seconds longer than most receivers.

 

ignitorr
Unregistered guest
Geekboy, You are correct. That is exactly what is happening. I guess I was spoiled by my old Sony receiver, as it did not do this.
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us