Like

Why cant i post. What am I banned. Did i do somthing wrong.

 

Gold Member
Username: 420pimp2

Baltimore Atlantic Ci..., MD, NJ

Post Number: 1050
Registered: Jan-06
WTF is going on ive been a respectable member for 5 years and it says I cant post in the subwoofers forum? Just a quirk. Whats going on?
 

Gold Member
Username: 420pimp2

Baltimore Atlantic Ci..., MD, NJ

Post Number: 1051
Registered: Jan-06
This is what I get whenever I try to post somthing while im logged in.



(Error
Your username/password combination was invalid, or you do not have permission to post to this topic. You may revise your username and password using the form at the bottom of this page.)


Please fix this

 

Gold Member
Username: Doreenakadj

Canada

Post Number: 5850
Registered: Dec-06
strange... how can you post in here then if things are not working?
 

Moderator
Username: Admin

Post Number: 9287
Registered: Dec-03
If you can post here, you should be able to post in any forum section.

Let me know if you are still having a problem.
 

Moderator
Username: Admin

Post Number: 9287
Registered: Dec-03
If you can post here, you should be able to post in any forum section.

Let me know if you are still having a problem.
 

Gold Member
Username: Doreenakadj

Canada

Post Number: 5854
Registered: Dec-06
WOW..

Admin look at your post counts in your last 2 posts.... they both read " Post Number: 9287" how can that be ? that isn't right.

Somethings not right around here... Admin you really should look into this further.
 

Gold Member
Username: 420pimp2

Baltimore Atlantic Ci..., MD, NJ

Post Number: 1055
Registered: Jan-06
Everything's running smooth, appreciate lookin out.
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook
Main Forums Today's Posts