Like

To: Admin - Problems logging in...

 

Silver Member
Username: Ojophile

ON

Post Number: 156
Registered: Jun-04
To admin:

Since last weekend Nov. 27), I've been having problems logging in. I sign on with my usual user name/ID and password, but I don't see the notification, "logged in as ..." Neither do I see my user name and pwd (****) in the post-message box. Anyone have the same problem? This is happening on any PC that I use.

See below. I'm already logged in but I don't see my user name. I have to type it again in order to post this message.
Upload

Please advise and/or correct the situation.

Thanks,
Don

 

Moderator
Username: Admin

Post Number: 171
Registered: Dec-03
We are currently investigating your login problems
 

Moderator
Username: Admin

Post Number: 174
Registered: Dec-03
There are two components to having a member's username and password filled into the form. Cookies and Javascript must both be enabled in the browser, so that the information is filled in.

Some pop-up blockers or a filtering proxy might also be a cause of the problem.

Entering in the correct username/password manually in the boxes when posting will always get your posts added.
 

Silver Member
Username: Ojophile

ON

Post Number: 172
Registered: Jun-04
To Admin:

Thanks, but I still can't log in and stay logged-in. I've enabled all Cookies including 3rd party ck.. JavaScript has always been enabled.

On another forum that I'm a member of, I'm able to log in and remain so until I exit my browser.

Please re-investigate and advise. As I said, the problem exists regardless of the PC that I use.

Thanks,
Don
 

Moderator
Username: Admin

Post Number: 175
Registered: Dec-03
Try clearing the cookies in your browser.

Also make sure that your user profile, has the box checked: "Remember my username and password in a cookie."
http://www.ecoustics.com/cgi-bin/bbs/board-profile.pl

 

Silver Member
Username: Ojophile

ON

Post Number: 175
Registered: Jun-04
To: Admin

I must have unchecked that box somehow while reviewing my recent posts.

It works now. Thanks a lot!

Don
 

Silver Member
Username: Eskimo3

Post Number: 117
Registered: Dec-04
How do you do that again,I'm having the same problem.I know I can just look up there but I don't want to have to look through all those other posts.Admin,help!!!!!!!!!!!!!!!!
 

Silver Member
Username: Eskimo3

Post Number: 130
Registered: Dec-04
Hey Admin??????? You in there?
 

Moderator
Username: Admin

Post Number: 205
Registered: Dec-03
Make sure that your user profile, has the box checked: "Remember my username and password in a cookie."
http://www.ecoustics.com/cgi-bin/bbs/board-profile.pl

Cookies and Javascript must be enabled.
 

Silver Member
Username: Eskimo3

Post Number: 140
Registered: Dec-04
I had no idea what the cookie was so I didn't check it, can I change it?If so, how?
 

Moderator
Username: Admin

Post Number: 207
Registered: Dec-03
A cookie is a small file which is created on your computer when you login that remembers your login information.

Most web browswers (e.g. Internet Explorer) will automatically accept cookies. You can manually disable the feature within your browser. As long as it's enabled you shouldn't have to check anything.
 

Silver Member
Username: Eskimo3

Post Number: 154
Registered: Dec-04
Can I change it and if so, how?
 

Moderator
Username: Admin

Post Number: 209
Registered: Dec-03
We have enabled it for you in your profile.

You can edit your profile at this link:
http://www.ecoustics.com/cgi-bin/bbs/board-profile.pl

 

Silver Member
Username: Eskimo3

Post Number: 170
Registered: Dec-04
Thanks but I'm still not logging in, and what do the little trash cans next to my posts mean?
 

Silver Member
Username: Eskimo3

Post Number: 206
Registered: Dec-04
Oh, my mistake it's working now, thanks! :-)
« Previous Thread | Next Thread »

Facebook

Main Forums Today's Posts

Forum Help

Follow Us