Like

Brad please fix my computer

 

New member
Username: Ween2ween

Post Number: 6
Registered: Jan-09
Everytime I try to open Firefox even after reinstallation, I get a closed Firefox prompt. The prompt says it is already in use or unresponsive. I've tried deleting and reinstalling it, and I get the same message.

With Internet Explorer, I get a repeating message it says I.E. has to close then I press Ok. Then it says the tab has been recovered. I basically cannot go to any other website when this happens. I have run avg, Windows Defender, and Housecall trendmicro and I cannot find any viruses or spywear. With avg I get warnings in application data folder for Firefox when Firefox is installed. When I manually delete those warnings there's no difference.

I've tried deleting the cookies and that does not work. Can you please help me and tell me what is wrong with my computer? I am posting on a different computer. By the way this is Thieves.
 

Diamond Member
Username: Bestmankind

Post Number: 23455
Registered: Oct-05
brad my fire fox freezes when i go in to certain websites. its usually the sites that have pop ups. how can i fix this?

where are you brad warren?
 

Gold Member
Username: Big_edge_head

Milwaukee, WI

Post Number: 4052
Registered: Mar-07
Try using Opera.
 

Diamond Member
Username: Bestmankind

Post Number: 23459
Registered: Oct-05
is your name brad? lol
 

Gold Member
Username: Big_edge_head

Milwaukee, WI

Post Number: 4054
Registered: Mar-07
 

Diamond Member
Username: Bestmankind

Post Number: 23460
Registered: Oct-05
lol steve. you know you my boy. lol.

i just miss brad's tech advices. lol. its been awhile since i got one from him.
 

Gold Member
Username: The_image_dynamic

San Diego, California

Post Number: 5303
Registered: Dec-06
I have been really busy guys -- sorry.

Thieves uninstall Firefox and install an older version from here:

http://www.oldapps.com/firefox.php

For your IE issue you need to disable script debugging:

Start Internet Explorer.
On the Tools menu, click Internet Options.
On the Advanced tab, under the Browsing section, click to select the Disable script debugging (Internet Explorer) check box and the Disable script debugging (Other) check box if it is present.
Click OK, and then restart your computer.

Chad, sounds like a glitchy install. Uninstall and then install the newest version and you should be ok.

http://www.mozilla.com/products/download.html?product=firefox-3.5.2&os=win&lang= en-US
 

New member
Username: Ween2ween

Post Number: 7
Registered: Jan-09
I'll try that but I still have a virus involving the cookies that I can't seem to find. I'm on bleepingcomputer.com posting a DDS log just to see if they can diagnose my problem.

-Thieves
 

Diamond Member
Username: Bestmankind

Post Number: 23464
Registered: Oct-05
thanks brad. i need to buy a laptop asap so i can get on aim and chat with you guys sometime when you are not busy and all.

also i didn't know ween was thieves. hahahaha. wtf is up man? how you been? you don't even text no more.:-(
 

Gold Member
Username: Big_edge_head

Milwaukee, WI

Post Number: 4059
Registered: Mar-07
Did you forget your password or something, Thieves? lol
 

Diamond Member
Username: Bestmankind

Post Number: 23472
Registered: Oct-05
steve the jerk store called. they said they are running out of you. lol.
 

Gold Member
Username: Big_edge_head

Milwaukee, WI

Post Number: 4064
Registered: Mar-07
Whats the difference, you're their all time best seller!
 

New member
Username: Ween2ween

Post Number: 8
Registered: Jan-09
No, I can't get on my computer so I asked my girl to sign on her account to help me out.
 

Gold Member
Username: Jtown

Texas

Post Number: 3903
Registered: Mar-07
I can't visit ecoustics on my comp, because IE constantly "recovers the tab," so much so that I can't navigate to any other site. I have to close the browser and open a new window.

if you're not helping, please don't post, that opera post was useless.

Brad I have yet to try what you suggested, I haven't been near my comp lately..

Anyway, in my cookies, I have several threats, but I noticed the common ones seem to be tied to pop ups, I can't remember all of them, but the two I remember are "adbrite" and "doubeclick"

I ran spybot, and spyblaster, removing the threats through the program, and I also tried removing them manually, but they refuse to go away.

Any suggestions? BTW, I really appreciate the help, especially since you mentioned being busy.

Thanks again.
 

Gold Member
Username: Big_edge_head

Milwaukee, WI

Post Number: 4072
Registered: Mar-07
Geeezzz, well sorry.
 

Gold Member
Username: The_image_dynamic

San Diego, California

Post Number: 5306
Registered: Dec-06
Get KillBox here: http://download.bleepingcomputer.com/spyware/KillBox.exe

Do your scans, write down the file names and locations, add them all to KillBox and check the "Delete on reboot" box. Reboot.
 

Gold Member
Username: Mrskullz1

Brooklyn, New York

Post Number: 1217
Registered: Feb-07
IE used to do the same to my ecoustics page. I installed flash player and it never seemed to happen again.

Not sure if this is the solution but just putting it out their.
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us