Like

Video card problem?

 

Diamond Member
Username: Bestmankind

Post Number: 22842
Registered: Oct-05
sup guys. my friend's pc screen looks like this. you can see little red dots going across the screen. i thought it was the monitor so we tried another one. same thing. i am thinking its the video card. its an old radeon card. like 5 years old. what do you guys think?

Upload
 

Gold Member
Username: Th3pwn3r

I compensate...

Post Number: 8925
Registered: Jul-06
I'd try reconnecting the cables first. After that I'd try new drivers. Also, maybe try different resolutions. Lastly, I'd pull the card and re-seat it. If all of those don't do the trick I'd then try a different monitor and after that I'd get a new video card or monitor.
 

Diamond Member
Username: Bestmankind

Post Number: 22843
Registered: Oct-05
but it does this in the bios screen too. in the bios screen its black and white dots.
 

Gold Member
Username: Nd4spd18

Philadelphia, PA

Post Number: 8999
Registered: Jul-06
Make sure the card in properly seated in the motherboard, if it is, time for a new video card
 

Gold Member
Username: The_image_dynamic

San Diego, California

Post Number: 4780
Registered: Dec-06
Sounds like the video memory fried. Do what MS said and also install new drivers.
 

Gold Member
Username: Th3pwn3r

I compensate...

Post Number: 8926
Registered: Jul-06
Yea Chad, do what M.S. repeated from my post. Let us know what ends up being the cause.
 

Gold Member
Username: Nd4spd18

Philadelphia, PA

Post Number: 9006
Registered: Jul-06
I only repeated the useful info :-)

You also mentioned drivers and resolution setting both of which are obviously not the cause since it happens in bios setup as well.
 

Gold Member
Username: Th3pwn3r

I compensate...

Post Number: 8928
Registered: Jul-06
I wasn't aware of that when Chad posted initially now was I? Now go away you twat cannon.
 

Gold Member
Username: Southernrebel

Monroe, Louisiana Team Audible...

Post Number: 7091
Registered: Mar-04
Format :C

Problem solved :-)
 

Gold Member
Username: Nd4spd18

Philadelphia, PA

Post Number: 9016
Registered: Jul-06
I will bet anything it is a hardware failure any the video board...... ya know i was going on instinct here too since I've seen that exact problem before
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us