No Pic, Just horizonta line on Toshiba TV


New member
Username: Mcraigmorse

Post Number: 1
Registered: Aug-11
My rear projection Toshiba tv (screen 26" x 19") recently started to show nothing but a horizontal line of light when turned on. For a while we could jiggle the cord in the back and it would be fine, but that no longer works. Any ideas out there as to what the problem might be?

New member
Username: Mcraigmorse

Post Number: 2
Registered: Aug-11
The model number is Toshiba Color TV CF32H40
I just found out from that the problem may be fixable by opening the back of the TV and soldering. Here's what the most recent answer says: 12:31 PM

you will need to find the Vertical output IC.This is responsible for scanning the picture up and down. Your set is scanning left to right perfectly fine(horizontal circuit), its the vertical that is lacking. The easiest way is to take the back off. and locate the YOKE(this is the coiled up copper wire around the neck of the picture tube) there should be a decently thick set of wires leaving the yoke going to the main pcb(it almost always has a RED< BLUE < GREEN and YELLOW wires) the blue and red will go to the horizontal. the GREEN and YELLOW will lead to the vertical ic in a roundabout way. follow the traces on the bottom of the board until you get to a 7-13 pin line of pins connected to an ic that mounts from the top connected to a metal heat sink. The pins should be obviously loose and weak although you may have to inspect closely. simply solder these pins without bridging or splashing solder where it should not be and you will be i business.
12:34 PM

The board location # for the ic. should be IC301.

Top Deals

Loading, please wait...
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message



Main Forums

Today's Posts

Top Deals

Forum Help

Follow Us