Like

32 inch vizio tv. model is VIZIO VP322HDTV10A. No Power to TV Set.

 

New member
Username: Jomo1957

Post Number: 2
Registered: Jul-11
I have a 32 inch vizio tv. model is VIZIO VP322HDTV10A.
Power supply board is pspu-j707a.
Main board is 3832-0012-0150
When problem first started my daughter brought me into her room and and a relay would click on and off and the vizio light would change from blue to yellow. this would go on for up to two minutes, then the tv would operate properly.
so we just lived with it.
then it died completely.
I get NO lights, no audio, no screen.

I measured the voltage outputs coming from the power supply connectors to the main board and the other board and they are all good.

The fuses on the power board have continuity.

I would like to know if anyone can tell me of some voltage regulator expectations on the main board.

I saw another post where u33 needed to be 3.6 volts or so and one guy manually applied this voltage to one of the pins and the tv set came up and worked. Several others changed this part and it solved their problem.

But it was a different board.

I would love to be able to troubleshoot this down to a component.

Anyone have any ideas about my problem and how to solve it?

It is interesting that when I apply power without the power cables connected to the other boards i hear a relay operate. With the cables connected no relay operates. Not sure what thats all about.

I was originally thinking the power board because I get no lights at all.

But testing all the voltages on the output side of the power supply has be changing my mind towards the main board.

I would appreciate any help you can offer.
 

New member
Username: Slsgrandma

Post Number: 1
Registered: Jun-11
Good luck with your piece of crap Vizio. Bought my 32" a year and half ago. First noticed dead pixel lines. Couple days later picture was completely gone and replaced with vertical bars of color. No backup from Vizio because year warranty had expired. He told me they recommend all customers buy extended warranty. Told HIM that if they made a quality product there would be no need for extended warranty.
 

New member
Username: Tarver73

Post Number: 1
Registered: May-12
Vizio 32 inch tv power board fuse is good no led no click no power
the model is vwl32 20a unplugged cables tested voltage coming out from the 12 volt pins 4volts is all im reading 5volt pins reading 3 volts.
any ideas
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us