Like

Panasonic RV-32 and H07

 

New member
Username: Baumgrenze

Post Number: 1
Registered: Jan-11
Our Panasonic RV-32 began reporting an H07 error recently. At first, rebooting seemed to restore it. We realized, too late, that while it survived from Christmas 2002 until now, operating on top of our Technics SAGX-770 receiver on a fairly open shelf, it apparently did not like being installed on a narrower, shallower shelf in the same way.

I will try to oil the spindle bearing, but I'm concerned that perhaps another component may have suffered heat stroke. Have others had this experience?

We really liked the controls on this unit, especially the track/time display and multispeed fast forward and back. It would have been nice if it was a year newer and had the ability to play jpg's on a CD.

Thanks for any insights,

baumgrenze
 

New member
Username: Baumgrenze

Post Number: 3
Registered: Jan-11
In case anyone else is still interested in this problem and finds this post, I would direct your attention to this thread I opened on another forum:

http://forum.eserviceinfo.com/viewtopic.php?p=230988#230988

My machine still does not work, but there is information here that may help others.

baumgrenze
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us