Like

My Magnavox VR9230 VCR playback problem

 

New member
Username: Jfire7887

Post Number: 1
Registered: Mar-10
Not sure I can explain the problem well, so I took a one minute movie with my digital camera (see below). Note: the TV is not b&w, the color is affected by the VCR when on / playing.

 

Gold Member
Username: Samijubal

Post Number: 4212
Registered: Jul-04
It probably needs cleaned.
 

New member
Username: Jfire7887

Post Number: 2
Registered: Mar-10
David,

I tried running the below product a couple of times (with the fluid). It did not have an effect. Is it possible that it is necessary to do it several times?

Upload
 

Gold Member
Username: Samijubal

Post Number: 4213
Registered: Jul-04
Sometimes head cleaning tapes work and sometimes they don't. You can keep running it through. For what it would cost to get it cleaned you can easily buy a better one from Craigslist, a thrift store, the newspaper, etc., so you've got nothing to lose.

90% of Magnavox VCRs are Funai, the cheapest VCRs made.
 

New member
Username: Jfire7887

Post Number: 3
Registered: Mar-10
But you would definitely say, from the looks of it, that it is a case of heads needing to be cleaned and not a mechanical/repair issue of some kind (i.e. can the latter be ruled out)?
 

Gold Member
Username: Samijubal

Post Number: 4214
Registered: Jul-04
It looks like it needs cleaned. If it's a 4-head try this, whatever speed that tape you used is try one in another speed, if it's SP try EP and vice versa. 4 head VCRs use different heads for SP and EP and sometimes only one of them is dirty. It won't work with a 2-head since they use the same heads for both speeds.
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us