E202 error on Sharp LCD TV

 

New member
Username: Aalchemist

Post Number: 1
Registered: Mar-10
Hi All:
I recently gave up entirely my cable so all i have now are the basic channels we all get for free. I am still connected through the cable that was provided to me by Time Warner, but I have no box or anything I just plugged the ccable straight into my TV.
It worked fine for 3 months but I just got an E202 error on my TV (Sharp LCD 42'). . .

Does anyone know how to fix it?

Thank you in advance, I appreciate it.
A.
 

Bronze Member
Username: Oposky2006

U.S.A

Post Number: 27
Registered: Oct-09
The E202 error is when the TV fails to receive broadcast try using an over the air antenna and not the RG6 cable that was hooked up to your cable box. If you still are getting the E202 error there could be an issue with the main board if you are still under warranty Sharp will fix it if not, it's about $500 for the main board. I had the same problem two years ago with my 32" Sharp Aquos mine turned out to be the main board it was under warranty at the time.
 

New member
Username: Pmshippee

Post Number: 1
Registered: Jun-10
Hi, Same problem on an older LC-C3742U SHARP AQUOS. Other tv in my house receives ch 4.1 at the same cable spot and bad tv will not receive this ch in the good tv's spot so I know it is the tv. It receives all other channels well just not 4.1 which shows E202.... Tried your reset protocol but it merely started the tv and held the channel it was last set on.

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   
Jump to: Home Audio Forum | Home Video Forum | Home Theater Forum | Car Audio Forum