New member
Username: Azaz

Post Number: 2
Registered: Dec-09
hey! I'm facing problem with my pw286006/01. the problem is, the tv switches on but goes off immediately. however, after a several try, the sound comes but the picture doesn't. yet making another few tries, the screen goes off with a bright blink and the red led light (power switch) gets brighter i.e the tv goes to standby mode. again, with few tries the picure comes but stretchy when the picture mode is set to widescreen/ super wide. to get the tv compltely fuctional it takes about 20-30'. being functional, there appears stretchy black areas on the right side of the screen. I havn't yet taken it to the repair shop. but waiting here to get an exact identification of the problem from an expert in the forum. hope somebody here would help me out. thanx

New member
Username: Mc5w

Marysville, Ohio USA

Post Number: 1
Registered: Oct-10
I had a similar problem with a magnavox 13 inch television. What I tried was to remove the fuse, clean the fuse and contact surfaces of the fuseholder with a dry rag, and them reassembled. Also try unplugging and replugging a bunch of power connectors inside the TV.

Metal contact surfaces can build up an invisible layer of metal oxides or other dirt that impairs electrical conduction.

Mike Cole

Platinum Member
Username: Plymouth


Post Number: 15328
Registered: Jan-08
Azaz by his repeted power up and down has erased his convergence Eeprom, he need to be reprogrammed or replaced!


This cleaning problem is very rarebut sometime it work if the Tv is rarely used.

Top Deals

Loading, please wait...
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message



Main Forums

Today's Posts

Top Deals

Forum Help

Follow Us