solaris help

 

Bronze Member
Username: Dusty1980

Post Number: 18
Registered: Jul-09
im trying to load the latest bin on my solaris but ever time i click start down it pops up and says please reboot your stb.. after clicking ok i useing the uploader is 131 what am i doing wrong...
 

Bronze Member
Username: Dusty1980

Post Number: 19
Registered: Jul-09
im am also useing an usb 2.0 to rs232 serial adapter is this the right one for the solaris..i think there is 2 differnt kinds one is for the null and the other is not
 

Bronze Member
Username: Dusty1980

Post Number: 22
Registered: Jul-09
ok i now have the bin on my box i followed all the steps i scaned all ch on 110&119 got about 300 a peice after that exited out but i still have nothing it"s on ch0000 .it's like i dont have the sat picked i want to use and i didnt see anywhere to pick them ..do you have any ideal what i did wrong
 

Platinum Member
Username: Plymouth

Canada

Post Number: 10559
Registered: Jan-08
fta newby

Read this thread and give me the answer.
http://www.ecoustics.com/electronics/forum/home-video/585375.html

After that you loaded the bin you must do a factory default then scan your satellites.
 

Bronze Member
Username: Dusty1980

Post Number: 25
Registered: Jul-09
plymouth. i ordered my solris from the dealer you had posted for me....ok ifinally got bin to load it is ver 152.3 dip 0.77 boot r3x1.30.......i did factory default then i scanned my channels once my ch finshed scanning it went back yo main menu but there really nothig i can do from there i wont let me go into edit tv but i can go in everthing else is there something i need to turn on or off anywhere
 

Bronze Member
Username: Dusty1980

Post Number: 26
Registered: Jul-09
finally up and running thanks for all the help
 

Platinum Member
Username: Plymouth

Canada

Post Number: 10561
Registered: Jan-08
Good news!

Enjoy!


Mine work with this file:

Boot:R3X 1.30 Software Ver: 1.51.3 DIP 0.77

Is it the same?
Jump to: Home Audio Forum | Home Video Forum | Home Theater Forum | Car Audio Forum