Like

"Cable" source or "HDMI" source?

 

New member
Username: New555

El Dorado Hills (just ..., CA USA

Post Number: 1
Registered: Sep-07
Hello,

I recently bought the Samsung HPT5054 Plasma capable of 720p. I am using a Comcast HD/Digital cable box with an HDMI cable from the box to the TV.

My question is... When watching regular or NON-HDTV channels, should I select "cable" as the source? When watching HD channels, I select HDMI as the source and the HD looks great. The problem is when I change channels to analog or digital cable channels and they look terrible or grainy when I have HDMI selected as the source. It does produce the BEST sound though.

I thought HDMI was the best to select? Or is that ONLY when receiving an HD or DVD player signal? This part confuses me.

I was hoping to keep it simple for the mrs. and just always leave it on "HDMI" as the source, but I'm guessing I shouldn't do that. Again, for some odd reason, the regular cabble channels through this Comcast digital cable box look AWFUL.

Any sound advice is much appreciated. Thanks all..

-J in El Dorado Hills, CA (using Comcast of Placerville, CA)
 

Gold Member
Username: Samijubal

Post Number: 3533
Registered: Jul-04
You would select cable as the source if you had the cable connected straight to the TV and weren't using a box. Non HD channels looking like crap on an LCD or plasma TV is normal.
 

New member
Username: New555

El Dorado Hills (just ..., CA USA

Post Number: 2
Registered: Sep-07
I do have a box though. An HD/Digital box from Comcast. Im guessing its the same result though. Dont select HDMI for a non HD channel.

Thanks for the reply.
 

Gold Member
Username: Tapeman

New York City in-HD, NY

Post Number: 1356
Registered: Oct-06
J
I have seen this problem with comcast and samsung before
There is a setting on your TV for non HD

I can't remember exactly but use the reference guide:
- Set default setting to non HD to 480i
- HDMI may not work too good with Samsung 720p
- Yo'll need to use RGB component from comcast box

From what I remember comcast non i/o is still in 480i this maybe a protocol issue for this model on upconverting. To make this work just match the reference guide book default setting table using guide botton on remote. Yo'll have to use Video-1 or Video-2 will get yo same quality on this model.
Samsung is so stupid default setting on TV is different from what is on reference guide book.

I'm 100% sure this is the problem
 

New member
Username: New555

El Dorado Hills (just ..., CA USA

Post Number: 3
Registered: Sep-07
Thanks for such a detailed response, Tapeman. I just wish I understood it all. I'm fairly tech savvy, but Im not seeing this in my manual. A setting for non-HD?

Here's a link to my manual if you have a minute to help me out further:

http://www.samsung.com/us/support/download/supportDown.do?group=televisions&grou p_cd=&type=televisions&type_cd=02010000&subtype=plasmatv&subtype_cd=02010200&mod el_nm=HP-T5054&dType=&vType=R&mType=&model_cd=&menu=download

But using Component video is a better call for the "cable" source (instead of using HDMI for non HD channels)? I may not be understanding that.

I'm just frustrated and a bit sad about this purchase. My 36" flat screen tube TV seemed like it provided a more clear non-HD watching experience than this new TV. And I cannot believe how bad the black images or dark scenes look. I should have done more homework, I guess. I really thought this was at least a positive step in the right direction. I mean, I knew I wasn't going to get 1080p, but felt like this was at least a good start. This TV received good reviews on multiple web sites, including a CNET Editors Choice. Hmmm....
 

Gold Member
Username: Tapeman

New York City in-HD, NY

Post Number: 1367
Registered: Oct-06
It is simple
Yo'll find the default setting in the small white booklet.

I looked at the pdf it is not there
Another option call Samsung ask them to walk yo thru change setting

What is happening is it thinks all signal 720 so yo'll see boxes on screen during 480 broadcast. It is a TV setting all yo have to do is change it to 480 and yo'll love the picture.
 

New member
Username: New555

El Dorado Hills (just ..., CA USA

Post Number: 4
Registered: Sep-07
I just don't see this other small white booklet. I do see the quick guide, but its also shown on that link above (an HTML file on top, not pdf like the main manual is).

So you're saying that once I get the TV setting set to 480p, I can just keep it in the HDMI source for all channels and I will be happy with the quality, even on the SD channels?

I did read another post about tweaking a setting on my actual Comcast Motorola STB and I also did that (just to try). I set the HDMI setting on the STB to 720p and tinkered with the 4:3 override modes. 480i wasnt supported, and when I changed it to 480p on that override mode, it just stretched the SD channel to fit the screen (not a fan of that).

I'll call 1800 Samsung tomorrow to see if they can get me to some menu that mentions setting Non HD to 480 on the actual TV. I sure hope thats the solution. Id love to just leave it on the HDMI source always (HD or SD). The sound is so much better with the HDMI cable, much less confusion for the wife, and no having to toggle between sources (and a second remote) considering we primarily use the Comcast remote because of the DVR functionality also on that STB. Thanks again...
 

Gold Member
Username: Tapeman

New York City in-HD, NY

Post Number: 1368
Registered: Oct-06
Yo are on the right track
This is what I'm saying:


- Forget about HDMI yo'll get same results on this 720p TV
- Use Video-1 with (RGB+W/R) 5 RCA cables
- Change 4:3 to 480 (I don't remember if it was 480i or 480p to match comcast)
- Keep 16:9 at 720p
- This will fix your TV 100% I gurantee yo

The problem is a combination between Samsuck and Comcast. Samsung is not recognizing Digital/Analog signal by Comcast and Comcast doesn't not have auto wizard on many DVR/Receivers.

If yo do what I tell yo U'll fix your TV today.
King
 

New member
Username: New555

El Dorado Hills (just ..., CA USA

Post Number: 5
Registered: Sep-07
Thanks!! I'll give the component video cables a try and post an update in about a week when those arrive (purchased on line).
 

Gold Member
Username: Tapeman

New York City in-HD, NY

Post Number: 1375
Registered: Oct-06
They should be free from Comcast
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us