Moving horizontal lines on HD72

 

New member
Username: Gdc

Post Number: 1
Registered: Aug-07
I have an Optoma HD 72. It was installed about two weeks ago. Just recently I began to notice a horizontal line that moves from the bottom to the top of the screen. It repeats about every twenty four inches. Sometimes the line is faint and only visible during dark scenes and sometimes it has a green and red tint to it. It occurrs while watching TV and DVD's. I don't know if this has been occurring for the last two weeks or not, but I now notice it every time I watch. Any help with what is causing this and/or how to correct it wiould be greatly appreciated.
 

New member
Username: Panaguy

Post Number: 2
Registered: Jul-08
Hi, George - Don't know if you located the problem or not, but I just posted the same problem yesterday and got a reply from someone, stating the issue is related to a cable ground loop. He installed a cable ground loop isolator and it fixed his problem. I'm shopping online for one and notice Jensen makes one that runs about $59. I will be calling the dealer where I bought my projector and find out if they carry one for the same or similar price. I guess it doesn't really matter re: the price, as long as it fixes the problem. : )

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   
Jump to: Home Audio Forum | Home Video Forum | Home Theater Forum | Car Audio Forum