Like

Help! Tivo vs. Cablecards-tiling

 

New member
Username: Christib

Post Number: 2
Registered: Mar-07
I need some help and/or advice. I have series tiling/pixeling problems with my series 3 TIVO.

This is my second TIVo box, second set of cable cards and the 3rd box is on the way. The cable cards are motorola, I am told the incoming signal strength is +6, some of the cable lines have been replaced recently, connections changed, checked and tightened and the problem still exists. I have no splitters on the line.

The first tiling problem started days after CC install and seemed to only occur on local channels. The second TIVO started with intermittant and occasional tiling on some local and some basic level cable channels and it seemed to spread to other channels and get worse. The new CC's in the new TIVO started tiling within hours of install on local fox,and 100, 101. It spread from there.

It occurs on both tuners though sometimes it seems to be worse when the "problem" channels are on the 2nd tuner. Signal stregth per TIVO reads 97-100% on most channels but dips into the 80's and occasionally low 90's when the tiling occurs. BTW, an RF amplifier didn't help with the first TIVO and first set of cards.

TIVO of course is blaming COX (Hampton Roads area) for bad CC's and Cox technicians are saying the TIVO tuners must be bad since I had no problems with my cox box on the line with digital cable.

Help! What can I do? What are TIVO or COX not doing that they can try? I am stuck in the middle without HD and digital cable while they blame each other and don't fix the problem.
 

Silver Member
Username: Tapeman

New York, NY

Post Number: 822
Registered: Oct-06
Cable Utility problem Christi
But can't rule out Tivo receiver as well, it is hard to tell without first hand tests. It maybe be modem feedback interference.

You may want to try HD antenna
You can get all locals, Digital as well as HD Channels
No monthly charges

I wouldn't advice if you live in apartment building
Do a survey to see what you can get at:
http://www.antennaweb.org/aw/Address.aspx

For more information on what to get or how to
refer to Post# 614
http://www.ecoustics.com/electronics/forum/home-video/330353.html
feel free to ask more questions
 

Silver Member
Username: Tapeman

New York, NY

Post Number: 823
Registered: Oct-06
I forgot to mention
All you need is just zip code for antennaweb survey

Also I bet you rain is playing a role on slow changes siping water thru connecters and/or cable utility. It is their responsibility. It will be first area to check first if you still want cable.

A third option will be satellite
A forth option will be Verizon FIOS depending on where you live.
Good luck with your TV
 

New member
Username: Christib

Post Number: 4
Registered: Mar-07
Things seemed to have settled down. Just an update if anyone checks-

I had cox rehit the cable cards (took them off of my account and placed them back on as well) and placed them into my third tivo box. So far I have had a 2-3 episodes of minor (annoying but tolerable) tiling/pixeling with no sound for about 10-15 minutes tops. The other things I did was change the plug location on the same power strip and actually put a splitter on the cable line. I guess it is/was the tivo itself? The same cards tiled badly on the 2nd box. Good luck to those with problems (and cross your fingers that mine doesn't come back!)
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us