Need help with the surround sound and telivison


New member
Username: Jaymun


Post Number: 1
Registered: Dec-09
i need help connecting a ALBA lcd42880f1080p To a SAMSUNG 5.1ch blu-ray home Cinema System so the surround sound works on television we have tryed hd av cables and optic lead}

New member
Username: Jbones76

Post Number: 1
Registered: Nov-10
Hello I just got a samsung surround sound hooked it all up sounds great BUT!! When i connected audio in and out from samsung receiver to comcast hd cable box the sound is there but i hear feedback from the front speakers. My brother said to try to turning up the cable box to let full flow thru but there is no volume on the box can anyone give me some info to a solution Thanks JIm ??????????}

Silver Member
Username: Mccambley


Post Number: 817
Registered: Jun-05
Are you using HDMI cables? The volume for some cable boxes does not work once you hook up HDMI cables to it. I'm not a Comcast customer nor have I ever seen there box is there a volume anywhere, on the remote possibly. Are you sure you have the red audio in the red audio and not the red video out.

Silver Member
Username: Vm8444


Post Number: 367
Registered: Aug-05
make sure volume on tv is off

Top Deals

Loading, please wait...
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message



Main Forums

Today's Posts

Top Deals

Forum Help

Follow Us