Question about Onkyo receivers and equalizer hook up

 

New member
Username: Chrisnange

Post Number: 1
Registered: 01-2004
I have been trying to hook up a 10 band graphic equalizer to my Onkyo HT-R500 reveiver with no luck. I have followed the instructions flowlessly and searched for help on the net and still can not resolve this issue. I have set the receiver to MD and followed the proper tape loop hook up but can only get the receiver to work with analog connections straight to my player. Am I mistaken to think that the equalizer should be able to function with an optical or coaxial connection. Almost fogot to mention that the equalizer is an Audio Source EQ 100. Thanks for the help.
 

Unregistered guest
I am trying to hook up cable to a sony vcr into a onkyo txsv727 and into the tv with surround sound. using bose speakers. How do I wire in the subwoofer? Help
 

Silver Member
Username: Project6

Post Number: 232
Registered: 12-2003
chris,
the onkyo is not designed to use the equalizer in the manner that you are accustomed. The tape loop is just that, for the tape/md...it will not function for the rest of the receiver because that loop is not wired in through the whole system.
I can't believe they still sell that EQ...I've had that model for good while now. I use it for my older stereo with an integrated amp, which has the loop for just an equalizer.
 

Silver Member
Username: Project6

Post Number: 233
Registered: 12-2003
chris,
one more thing...does your receiver have the Tape Monitor 2 Option for an EQ installation??? If you have that and it is looped properly, it should work. If you only have that 1 tape/monitor, it seldom works

hope it works out
cheers
 

Silver Member
Username: Project6

Post Number: 234
Registered: 12-2003
bob,
is your subwoofer powered? Or are you talking about the bose lifestyle system or the bose acoustimass?
Jump to: Home Audio Forum | Home Video Forum | Home Theater Forum | Car Audio Forum