Like

Bose acoustimass 3 -- series II

 

New member
Username: Rbbwana

Winston-Salem, NC

Post Number: 1
Registered: Aug-15
My lifestyle series subwoofer unit will not power up. If you select it on and off with audio applied you will occasionally get a little clip of the audio. No audio for left/right or woofer. I have opened it and fuse is ok. When I checked the output windings of the main transformer they all seemed shorted to each other everything read zero ohms ??
One would think if the xfmr was shorted a a fuse would certainly go pop--- but not the case. Nothing looks like it was hot or any sing of damage.
If I could rustle up a schematic, I could check voltages. I think it is likely a capin the power supply but would like to measure voltages first. apparently the older systems are easier to open than new ones.
Any help would be appreciated.

thnx
 

Platinum Member
Username: Jan_b_vigne

Dallas, TX

Post Number: 18069
Registered: May-04
.

Sorry, no direct link to Bose schematics. They are a very insular company that does not put out service info to other than authorized service centers.

Check the various threads in this section of the forum. Bose "subwoofers" are covered rather extensively and there might be a lead to a schematic somewhere in the many replies.


.
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us