Having problems connecting my laptop to TV using S-video card ?

 

Anonymous
 
Hi,

I have an s-video output on my laptop and an S-video input on my tv. I hooked up the laptop to the tv-with an s-video cable and the audio wire (red and white), however, I am only able to hear audio on my tv and no video or picture can be seen. any suggestions? should i be doing something different?

pls advise
Rajesh
 

Bronze Member
Username: Kyle8705

Post Number: 18
Registered: Sep-04
you most likely need to go into your display properties, then go to the settings option and turn on a second monitor, you can then either still use your laptop as the main screen or switch it around and use your tv as the main screen.
 

Unregistered guest
I have a broken LCD screen in my laptop and would like to use my harddrive on my TV screen using S Video cable. Can i access data on my harddrive directly on TV screen using SVideo without changing settings in my laptop?
 

Bronze Member
Username: Lacman

India

Post Number: 14
Registered: Oct-05
You will not be able to directly view in a TV screen by connecting to S-Video in the laptop. You need to make some setting to get the display in the TV. The settings vary from one Video hardware to other.
 

New member
Username: Pjohnson001

Post Number: 1
Registered: Oct-05
I have a Toshiba Satellite A40 Series Notebook and want to show a power point presentation on my big screen, we plugged the s video cord into the laptop and the TV but nothing showed up on the TV. Can anyone tell me what to do in layman's terms. I am no pro at this and need step by step instructions. Thank you!!
 

Gold Member
Username: Illuminator

USA

Post Number: 2088
Registered: Apr-05
You'll need to enable it in your control panel's display settings. Possibly even Fn+Fkey it.

I can't explain in more detail how to do it due to the esoteric nature of that feature of laptops-I have a Toshiba as well, but it is a totally different model, though it still has an S-Video out which I haven't tried.
 

Dell Latitude D600 owner
Unregistered guest
So I did the above and it worked to the extent that I was getting a blue screen on the TV .. it would flicker when I hit Fn and F8 keys ..meaning I was getting the signal BUT could not see anything other than that .. The Refresh rate was at its lowest (60Hz) do I need to specifically drag my icons over to that picture? Or is some other setting wrong?
 

Bronze Member
Username: Lacman

India

Post Number: 17
Registered: Oct-05
Hi,

You may check this forum in which there are instrutions on how to connect TV to the laptop. It has fixed the issue for the person in that forum.

http://forums.us.dell.com/supportforums/board/message?board.id=latit_video&messa ge.id=20323&c=us&l=en&cs=&s=gen

Regards
Lacman
 

Claw
Unregistered guest
Thanks for all the advise guys

But am still getting black and white pic on tv
 

CLUELESS MAN
Unregistered guest
IF YOUR LAPTOP DOESN'T HAVE AN S-VIDEO , CAN YOU HAVE ONE INSTALLED?
 

Bronze Member
Username: Lacman

India

Post Number: 18
Registered: Oct-05
There are PCMCIA video cards that can be installed in the PCMCIA card slots in the laptop and use it. But I am not sure whether there any PCMCIA video cards with s-video ports.


Example Margi Display-to-Go (4MB): PCMCIA card allows you to connect an additional monitor(s) to your laptop that can be operated independently from your laptop LCD. To see output on your laptop screen and two additional monitors, you will need two of these. When using Windows XP Pro, you can use two of these cards and one additional monitor on the laptops external VGA port giving you a total of four screens. You can then split programming across the four screens.Does not work with TV. When ordering, let us know the type of connector you need, VGA, DVI or MD-20.

http://www.baber.com/laptops/margi_display_to_go.htm
 

markhaslehurst
Unregistered guest
clueless man,
if ur getting a black and white pic, then how is it connected? through a scart adaptor? cos only some scart sockets accept s video... if the tv isnt new, it probably doesnt... which would mean that the image jus appears as black and white instead of colour.
 

markhaslehurst
Unregistered guest
sorry... that was to claw... oops... :p
 

Anonymous
 
Please help. I'm new to all of this and need a hand to figure this all out.I've just bought a laptop for my my studies and out of curiousity I downloaded a movie from the internet in the hope of copying it on to a blank dvd r.Tried all of this but nothings downloading on to the blank disc.All I know is that it's a Nec laptop, even if I can watch a film I've dowloaded from the laptop to the tv I'll be more than happy but don't know what I need for doing this either. Any help I will appreciate
 

Anonymous
 
Please help. I'm new to all of this and need a hand to figure this all out.I've just bought a laptop for my my studies and out of curiousity I downloaded a movie from the internet in the hope of copying it on to a blank dvd r.Tried all of this but nothings downloading on to the blank disc.All I know is that it's a Nec laptop, even if I can watch a film I've dowloaded from the laptop to the tv I'll be more than happy but don't know what I need for doing this either. Any help I will appreciate
 

New member
Username: Dengor

Post Number: 1
Registered: Jan-06
similar problem with connecting laptop to tv.
my packard bell laptop has svideo, so i bought this > http://www.maplin.co.uk/Module.aspx?ModuleNo=35910&criteria=L59AR&doy=20m1

now, when i connect this from my laptops svideo to my new panasonic tvs scart input, i DO get an image from the laptop. however, it is black and white, and only shows the wallpaper image!? i have tried using the fn function keys to turn of the laptop display...have tried changing the secondary tv output to ntsc and pal...not luck!
anything else i should be trying?
 

New member
Username: Kcfrapp2

Lees Summit, MO USA

Post Number: 1
Registered: Jan-06
I have successfully connected my laptop to my TV but I have no sound. Am I missing a cable? I have a S-video connection.
 

imilhado
Unregistered guest
i have an acer travelmate 660 laptop and i am trying to connect it to my tv, the problem is that i only see a blue screen. I understood so far that i need to change something in my display settings, i cant figure out what though. Can someone help me??
 

PC
Unregistered guest
Hi
I posted this before but did not get any replies, so tought of posting in this thread..

I have a Jensen DVD-647 RF modulator which i use to connect DVD player to my old TV. It works fine.

I also have a HP ZV6000 notebook with a S-Video out. I used a converter cable to convert S-video to RCA and then tried to hook up to the modulator. But nothing comes on the TV. I have checked my cables and the S-video out of my notebook. Both are working fine.

The modulator light turns green when it gets an RCA input [from DVD player] but the light just remains red when connected to my notebook.

Has anyone seen any such issues or have any suggestion to get this thing working?

Note: The TV screen flickers when i press Fn+F4.

Thanks in advance.
 

Davewilliams
Unregistered guest
I have a toshiba a60 laptop, and when i connect to a tv via s-video, and select diffent moniters with the 'fn' key, the just flickers, but the laptop display is not shown
 

New member
Username: Sikhboy

Post Number: 1
Registered: Jun-06
Hey guys. I just connected my notebook to my tv but i was wondering how do you make the sound come out of the tv too? as of right now I just have to turn my laptop volume to max but it dosn't sound to good? Anyway to fix this? Thanks in advance
 

New member
Username: Dickm103c

Montpelier, Vermont USA

Post Number: 1
Registered: Jul-06
I bought a computer w/s-video so I can do presentations in class with home-made power point or CD's with curriculum power point. I connected to a TV to see how it works and get nothing. I assumed it was just plug and play, that the computer would recognize the connection and output to the TV. Apparently not! I'm pretty computer illiterate and could use some advice/help.
Thanks.
 

New member
Username: Demagekyttie

Lismore, NSW Australia

Post Number: 1
Registered: Sep-06
i am on a thinkpab T40, i am trying to set up the TV as a second monitor through the s-video port, i get picture but it is in black and white. how can i fix this?
 

Bronze Member
Username: Elmagico

Post Number: 30
Registered: Sep-06
MAKE SURE YOURE TV IS ON SVIDEO INPUT .
 

New member
Username: Rayzinnz

Post Number: 2
Registered: Oct-06
THIS IS ABOUT BLACK AND WHITE TV PROBLEM
After searching the internet for hours I got pissed of and cut my s-video to RCA cable in

two. I found to get colour, rewire the cable. Use a 4pin svideo plug (even if the computer

has a 7pin). There seems to be no standard. It seems to work with pins 3 & 4 connected to

the middle RCA pin. And S-video pin 1 to the negative charge (the outside wire on the RCA

cable). Pin 2 goes to nothing. (trial and error). See wikipedia for what the pins are for.
http://en.wikipedia.org/wiki/S-Video
WAIT!!! I've just discovered, this only works if you attatch display '2' in XP display

properties while pins 1 & 3 are connected, THEN after applying, connect wire 4. Very

bizarre.
P.S. Although this is not the first time I've experienced this problem on many computers,

this is the first time I've found a fix. This specific computer is a Compaq Presario R3000

Laptop with WXP Home and all the latest updates and drivers. Video is ATI Mobility Radeon

9000/9100 IGP. Date today: 2 Oct 2006 05:30 NZ time.

In conclusion: Its probably your cable.
 

New member
Username: Trytryagain

Post Number: 1
Registered: Oct-06
I have a Dell D600 with the s-video out. I get a blank screen when I connect it to the tv but i have worked out a way to make it work.

On the desktop, right click and go to propertys. Once in there go to "settings" and then use the drop down list that has your monitor type in it.

Click on the 2nd one down so your on Monitor 2. Once thats done, click "Extend Windows Desktop To This Monitor". Click OK.

Now the TV should have a display.

Its only good to watch movies on as it wasn't clear (movies are perfect) mouse and text were slightly blured. Just drag your media player over to the 2nd display (TV) and make full screen, now watch your movie!

Hope this helps
 

New member
Username: Thanu

Post Number: 1
Registered: Dec-06
i have an acer travelmate 2300 i have connected a male male 15 pin vga cable to the pc but im not sure how to get the laptop audio to work through the pc
 

New member
Username: Anandsbr

Post Number: 1
Registered: Dec-06
I have an s-video output on my laptop and an S-video input on my tv. I hooked up the laptop to the tv-with an s-video cable and the audio wire (red and white), however, I am only able to hear audio on my tv and no video or picture can be seen. I use Dell Inspiron 8100 and XP.
I changed display settings to 'Multiple Monitors) and also in advanced settings, I cloned and made Primary display as Laptop and Secondary display as TV. I tried the other way too. but there is not video. I have been using this S-video option before without any problem.

Please help.
 

New member
Username: Bindiya05

Post Number: 1
Registered: Mar-07
Hi I have a strange problem. I have connected my Dell Inspiron 6400 laptop to my TV via S Video cable and RCA cables. I played a DVD. I can see the video on one TV channel and hear the sound on another TV channel. No sound with the video and no video with the sound. Its wierd! Any ideas please?
 

New member
Username: Coolmalayalee

Post Number: 1
Registered: Apr-07
Hi I have a Compaq Presario V2102AP laptop. I use to use the S-Video feature with this laptop and watch movies in my TV till yesterday. Suddenly from today the S-video feature doesnt seem to work. I have no idea what happened. When I connect the s-video cable and press the Fn+F4 keys to transfer the monitor to TV, the tv just blinks and shows some black and white grains on it but the desktop is not appearing on it. Can anyone tell me what could have happened.
 

Platinum Member
Username: Project6

Post Number: 13846
Registered: Dec-03
Busted video card.
 

New member
Username: Coolmalayalee

Post Number: 3
Registered: Apr-07
Sorry, Can you explain that in a bit more detail.. am not an expert in computers...!!!
 

Platinum Member
Username: Project6

Post Number: 13849
Registered: Dec-03
Have you done anything different to the computer lately?
 

New member
Username: Coolmalayalee

Post Number: 4
Registered: Apr-07
I use to use the S-Video feature with my laptop and watch movies in my TV till yesterday. I connect the s-video cable and press the Fn+F4 keys to transfer the monitor to TV. It use to change the resolution of my laptop while connected to TV. But the movie use to be played without any problems. Once I switch off tv and press Fn+F4 keys again the resolution of my laptop would go back to its earlier resolution (1280X720).

Though I could watch movies without any problems, I was not able to work on my laptop while the movie is being played on TV. For the movie to be full screen in TV I had to keep it full screen on my laptop too... So I wanted to figure out a way to work on my laptop while the movie is being played. Some discussion forums I visited and I tried to play with the laptop display a bit. I changed the resolution to 800X600. Then went to Display>Settings>Pressed monitor 2, Right click and attached. It enabled "extend my windows desktop on to this monitor". I didnt do any changes in the TV at all. Then I tried dragging an application (VLC player) to this monitor. But when I did that I didnt get the desired result I wanted. Moreover, I realized that my s-video out itself was not working the way it worked till then. I changed everything back to where it was and pressed Fn+F4 keys again as usual. But it only blinks the tv for a moment and the laptop monitor is not getting transferred to the TV as before. I can see the TV blinking with some black and white grains on it for a moment and then it goes off. I tried many things... I did

Display>Settings>Advanced>Intel® Extreme Graphics 2 for mobile>Graphics properties>Television (from the top left hand corner) This does the same blinking as when I preses Fn+F4 I also checked that my driver (Intel® Extreme Graphics 2 for mobile) is update..
I tried choosing TV as my primary monitor... Notebook as the primary monitor etc.. No idea what else can I do.
 

New member
Username: Subbuk

Hyderabad, Andhra Pradesh India

Post Number: 1
Registered: Jun-07
have a Compaq Presario 2202 Notebook (Laptop) . My Laptop has a 7 pin s-video out and my TV has 3 RCA Component Video Input. I have S-Video cable Still after connection ,it is not working. My TV is of SANSUI brand .
Display Adapter is Intel® 82845G/GL/GE/PE/GV Graphics Controller
 

New member
Username: Asv111

Post Number: 1
Registered: Jul-07
I have managed to connect my Toshiba to my Lcd TV RCA video jack on Toshiba to Svideo on LCD TV.
I can hear sound and see the desktop. problem is when I play a moview using windows media software - the movie dos not show on the LCD TV - although does on the laptop. Any suggestions please.
 

New member
Username: Tammy_ind

Post Number: 1
Registered: Jul-07
Hi guys

i tried connecting laptop to tv using s-video cable. but it didn't worked. i dont see 2 option on the settings tab as you guys told earlier. how can i switch to secondary monitor if i dont see two monitor on the settings?. i used dell D610 latitute laptop. On the display->settings i see only one option (Display: default monitor on). i tried Fn+F8, but nothing happens. appreciate your help in this regard.
 

Silver Member
Username: Wojopro

Summerville, SC

Post Number: 251
Registered: Nov-04
You will have to go into the advanced settings.
 

Gold Member
Username: Jkidder

Spring hill, Florida Usa

Post Number: 1294
Registered: Nov-05
so many people with just one post. damn
 

Silver Member
Username: Wojopro

Summerville, SC

Post Number: 272
Registered: Nov-04
My last post was for tammy...

Kinda hard to help without the video card details. On my nvidia card you can go to settings... Then advanced settings.
 

New member
Username: Drewgie

North Vancouver, British Colu... Canada

Post Number: 1
Registered: Oct-07
I connected my laptop to my TV yesterday so I can watch a movie. I used an S-video cable. My TV is also connected to my home theatre system so I can amplify the sound. It was fine during the movie. After the movie, I turned off everything. The next day, as I was using the laptop again, I noticed there is no longer any sound coming from the laptop's speakers. HOWEVER, when I tried to connect my headphones into the jack, I can hear the sounds. So, is it possible that the laptop speakers got blown out after I connected it to my laptop? Please advise. Thanks. - A
 

New member
Username: Cornerstone137

Post Number: 9
Registered: Oct-07
Andrew, I don't know how anything could have changed in Windows, but just in case, go to Control Panel -> Sounds and Audio Devices
Audio tab
Advanced button
Speaker setup - should be Desktop stereo speakers
There is also a setting that will only play through the headphones.
If that is ok, then it could be the speakers.
 

New member
Username: Prakki

Vizag, AP India

Post Number: 1
Registered: Nov-08
Hi I've got HP Pavilion dv6701au notebook(Vista). Its got 7 pin S-Video out. so I bought one. Connected the 7 pin end to my laptop and the video cable's other end got 3 coloured( white,red,yellw). I connected it to my TV(Videocon Bazooka).Then I switched on my laptop and TV. my lapatop resolution chaged. I thought its working well. I went to Display settings --> attached 2 monitor and clicked Apply. In my TV, through remote there is " TV/AV" key, when I press,it shows Video-1.After pressing again, it shows Video-2 and after pressing again back to tv channel. I chose Video-2. It shows blue screen. My laptop monitor is not showing in my TV. not even blinking. Please help me.
 

New member
Username: Telebat

Post Number: 1
Registered: Jan-09
If your laptop and TV both have S-Video 4 pins and you stil experience no colour (B/W) problem, try to change PAL/NTCS_M settings not on TV, but on your laptop. It worked for me (I have IBM PC, Intel Extreme Graphics video card, Win XP)

First connect your laptop wand TV with the cable (S-video 4 pins)
Then, right click on your desktop and go to Graphic properties (settings). Chose output to TV and play with different settings (PAL, SECAM, NTSC, NTSC_M, NTSC_N..., etc) Whatever works for you.
 

New member
Username: Dak_de_gene

Post Number: 1
Registered: Dec-09
thx a ton telebat :d. pal worked for me

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   
Jump to: Home Audio Forum | Home Video Forum | Home Theater Forum | Car Audio Forum