Like

Slow Backup Camera video...

 

New member
Username: Shunail

Post Number: 1
Registered: Sep-13
So I've an aftermarket backup camera installed on my Honda CR-V 2011. It works but when I reverse my car, video take 6 - 8 seconds delay before the feed on the LCD turns on. The delay is annoying. Is there a way to lessen the video delay? Thanks
 

Bronze Member
Username: Johnvella

New York City, New York United States

Post Number: 12
Registered: Sep-13
Read the manual & change the setting according to your need.
 

New member
Username: Brianmoore

Post Number: 2
Registered: Jul-15
shunali , the quality of the camera is very important on this matter. What brand is your back up camera, im currently looking for one.
 

New member
Username: Zara1200

Post Number: 8
Registered: Jul-14
You should check video setting.
http://www.videoonline.pk/
 

New member
Username: Brianmoore

Post Number: 3
Registered: Jul-15
I recently got this one from Tadi brothers .http://www.tadibrothers.com/Catalog/BackupCameraKits/35-Monitor-with-CCD-Silver- License-Plate-Backup-Camera

That looks like an high quality product and there is no delay on the video.Im satisfied with it so far.
 

New member
Username: Kkittylin

Post Number: 1
Registered: Sep-15
I think you can check video setting.
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us