Like

Durabrand CD/MP3 Car Receiver

 

New member
Username: Babibunni

Youngstown, Ohio USA

Post Number: 1
Registered: Jul-04
Ok I'm a Newbi here but my ? is this.
1st off I baught a Druabrand cd/mp3 for my '89 toyota camry. Installed it but its not shuttin off when I turn off the car.
Is it supposed to stay on like that?
(i feel kinda dumb right now cuz i been around so many ppl doin this and i should kno it...lol)
**(\(\**
=( . . )=
(")(")o
 

Gold Member
Username: Glasswolf

NorthWest, Michigan USA

Post Number: 4186
Registered: Dec-03
you miswired it.
you connected the power line to a constant 12V source instead of a switched ignition 12V source.
easy to re-wire.
 

Unregistered guest
HEy, I'm new here too, I want to buy a new cd player for my car, I have a "phoenix digital" (cd/mp3) I like it but I fell like I can something better, some how I found this forum and I just want to know, if this Durabrand cd/mp3 car receiver y is a good bite?, I mean, does it skip on bumpy streets, does it easy to read the mp3 files, things like that, specially the anti/skip/shock protection, does it has it?

Thanks A lot
 

New member
Username: Babibunni

Youngstown, Ohio USA

Post Number: 3
Registered: Jul-04
1st off would like to say thanx to GlassWolf but i have it hooked up to the ignition 12v & battery not constant 12v. Spoke to my uncle about it and he said he had a system like that and the ppl who installed it @ the store said it would be like that.

Now to Peadro. I baught my durabrand cd/mp3 @ wal*mart and it seems to be working fine. i try not to hit too many bumps in the road cuz i dont wanna mess up my struts but the "anti/skip/shock protection" feature is not said in the manual but like i said it hasnt skipped on me.
as for playing MP3's i been having trouble with my MP3 cds in general (wont even play on my computer) so it is unable to read it. but it is MP3 compatable.
here is the link to my durabrand i got from wal*mart:
http://www.walmart.com/catalog/product.gsp?product_id=2606841&cat=14632&type=19& dept=3944&path=0%3A3944%3A3947%3A96481%3A14632
it tells u the basics of the system and the good thing is that it comes with the installation wire. I'm still messin around with my system and ill let u kno if i see some better ones out there 4 ya. i think i got a pretty good deal on the durabrand tho. Im happy with it...lol
Hope that helped ya some.
**(\ (\**
=( . . )=
(")(")o
 

Unregistered guest
I am trying to put a durabrand cd player model WD308 in a 95 escort. I have gotten the color codes for the wires and a wire harness. The problem is I get no power to the radio. I have checked the lines with a multi meter for power. The only one that has a consistant reading in the 12v ignition terminal on the harness and radio the battery memory has a reading of 3-4v. Could there be a short in the car or is there another way to wire it. The harness I used is a scosche FD021. Any information would be greatly appreciated.
 

Unregistered guest
i have a durabrand model wd308
after i play a cd and eject it and shut the car off and start the car back up the stereo does not come on. i have to pull the fuse out to reset it.
doe's anyone know how to prevent this from happening?
 

Derrick
Unregistered guest
I have a durabrand cd player in my work truck and it starts messing up on tracks 11, 12,13 on any cd. I have to then eject the cd, turn the power off, and then restart and skip it to track 14.

anyone know how to get ahold of durabrand to find out what I can do?? and no FUNAI does not make the cd players....they only make the tv's for durabrand....

WORD OF THE WISE....STICK TO NAME BRAND...DURABRAND is like a cheap resaler..substandard crud and no way to get ahold of them...
 

New member
Username: Babibunni

Youngstown, Ohio USA

Post Number: 4
Registered: Jul-04
I had my CD player since i started this board and havent had a problem with any CD's yet. only 1 cd-r i had trouble with cuz when recording it didnt finalize right and some of the d-loads were messed up.

**(\ (\**
=( . . )=
(")(")o
 

Unregistered guest
Ok, I have a question... I bought a Durabrand from wal mart and i am having problems installing it. I have a 1996 ford tarus and I have bought the antenna adapters to install it, but i can't find where the antenna can be connected to the adapters. Can anyone tell me where the antenna cable turns to the wires to connect the adapters. It is not in the trunk or in the dash at the radio site that i can see. Thank you for your help.
 

Unregistered guest
Hi All,

I too have a Durabrand CD/MP3 Car Stereo and I cannot for the life of me figure out how to remove the face. All it does is slide up and down, but not off (I lost the owner's manual the day I bought it -- doh! ). Tips?

Bernie
 

New member
Username: Babibunni

Youngstown, Ohio USA

Post Number: 5
Registered: Jul-04
lol Bernie i had trouble too when i was trying to remove mine. you have to click on the open button and then slide it down to pull it off...just becareful cuz when i 1st tried i almost yanked the whole thing off {DOH}...lol then after the face is off just slide the other back part up
 

Bernie G
Unregistered guest
Hi Babibunni,

Thanks for the tip, I'll give it a shot. Alas, a new problem has since emerged (in only a few short hours). Twice I've blown a bunch of fuses and the stereo has stopped working. The fuse-blowing is preceded by the speakers falling silent while the stereo continues to apparently function. Someone told me it might be because the speakers in my car can't handle the durabrand stereo, and are overloading or something. Thoughts or tips from anyone? Or info on the specs for wattage and resistance and stuff? I did recently replace two of my speakers with dinky little ones...

Thanks,
Bernie
 

New member
Username: Babibunni

Youngstown, Ohio USA

Post Number: 6
Registered: Jul-04
Sorry Bernie you got me there... i blew some fuses cuz wires were touchin and thats about all.
-45 watts by 4 channels maximum power output (RMS) of course thats the cd deck wattage
i have 6.5 speakers in the car (my lil dinky ones) but they work pretty good...lol i dont think that the speakers should effect with the fuse...but then again i am new to all of this myself.... (tryin to learn) sry if that didnt help any bernie but i didnt wanna leave ya in the dark.

Babibunni
 

chipper
Unregistered guest
I bought the durabrand cd/mp3 player for my car and one night I put my faceplate in my glovebox, and someone broke in and stole it. I cant get a hold of Durabrand to try and buy a replacement. There isnt a phonenumber in the box or even a website. So am I gonna have to buy a new one or what?
 

Unregistered guest
I have a similar problem, that is after about a month of really good service, my stereo will not come on. At first I thought I had a wire come loose and so I pulled everyting out and check all the wires by unplugging and replugging them back. Could not find anything, so I thought I'd try to see if something else was wrong. Hooked the power back up to check, and everything worked. Thought I must have had a bad connection, so put it all back and went on. After about a month, it stopped working, and thinking back, decided to remove the battery wire and then reconnecting. Easier than removing the stereo. It worked, so I must conclude that the switch to turn on the unit must have some type of capcitive charge that builds up after a while or some quirk like that. Trying to get ahold of someone at the factory to find out if there is a fix.
 

Unregistered guest
I neded to know where to go to find out the color code for the wires in the car for the radio.89 camry
 

Unregistered guest
hello,
i have a duraband mp3/CD receiver for my car.
i installed it easily and everything is working all but for the cd's.
it does not pull in the cd .
the cd only goes in to about 3/4.
what should i do?/
i have tried different types of cd's and still nothing.
PLEASE HELP ME!!!!!
 

Bronze Member
Username: Ps1k0

Post Number: 33
Registered: Aug-04
going to try and help a few of you here.


-bernie g, dumb question. but are you using (atleast) electrical tape to connect your wire?

-vinodh, take it back to wal-mart and get a new one. not a durabrand one.

-kenxa23 buy a wiring harness. really cheap and saves headaches. if you have no factory harness, buy a test light and a 9volt battery and do some probing. listen for speaker popping with battery do find the speakers.


-rfsharp, cheap and easy fix. wire in a toggle switch to your 12+ wire off the radio that you can throw off then back on so you don't confuse the electrical system disconnecting and reconnecting the battery. actually. try regrounding the radio. to fix it properly, remove radio, run over with car. and get a better, non durabrand one. :-)

 

Anonymous
 
i have JVC KD-S975 CD Receiver it skip on bumpy streets does it have anti/skip/shock protection or there is othe problem? connection can make such problems what can i do?
 

Unregistered guest
HELP! I just bought a durabrand cd player for my truck but I cant for the life of me figure out how to wire it! I have a 1994 ford ranger splash, There are three wires one is the antenna and the other two are plugs!But one of the plugs was clipped and the wires are stripped and ready to be connected directly!Is there anything I can do, or will I have to cut and strip the other one?I really dont wanna do that if its possible! Does anyone know the wiring code for my truck?Thanks in advance!
 

Unregistered guest
Does anyone here know what the wattage on the WD308 is? I know the 102A is 45X4. But the other one sounds bad compared to that one.
 

Unregistered guest
I just bought a durabrand cmv102a. When I put a CD in, audio or MP3, it just says "S-CDV" and goes back to the radio. Any ideas?
 

Silver Member
Username: Ps1k0

Post Number: 166
Registered: Aug-04
take it back to walmart and get a pioneer or something not durabrand.



 

New member
Username: Outragiousoreo

Post Number: 1
Registered: Mar-05
I am looking for a durabrand cmv-102A wiring harness. Can anyone help me, I need one. please e-mail me if you have one or know where to find one.
 

kgbak
Unregistered guest
they do have a website and phone number is on the website. I called last night, but they aren't very helpful or knowledgable. I asked the guy the power rating of the rca line out and he didnt even know what i was talking about until i described it and then he told me to go to a stereo shop and have them test it to find out. I had an older durabrand cd in my car and never had a problem but it wasn't powerful enough for my amp. By the way, at walmart you can get a scosche amp for $98 and it's 250 watts rms. pretty damn nice and no problems with it at all.
 

Unregistered guest
i recently bought a WD810 durabrand stereo for my 1990 geo storm gsi. I can't get any power to com eon the stereo. Now first problem we encountered was the original wiring from the car the the harness was correct, however from the wire harness to the stereo was backwards and all wrong, so we checked the schemematics and this confirmed it. a manufactoring problem. so we rewired everything so in would be right, but still no power. what is the problem. the old stereo still works but the new one is connected and lifeless. I checked all fuses so it isn't that. any help here would be so welcomed. thank you
 

Tom S
Unregistered guest
hey, i have a durabrand wd308. i got it at wallmart and it worked find once i got it hooked up. but a few days later the sound didnt work. all of the visual stuff works on it, but there just isnt any sound. and when i switch to cd mode, it says error, and the cd wont eject. so it wont play or eject my cd, and no sound works on the radio. what do i do...
 

Jessica J.
Unregistered guest
I'm also having sound problems with a durabrand cmv-102a cd/mp3 player. I bought it last November, and haven't had any problems out of it until yesterday. I turned it on, the thing comes on but there is absolutely no sound. No wires came loose or anything, so I don't know what else it could be. Any ideas or suggestions would be appreciated. Thanks.
 

Gold Member
Username: Carguy

Post Number: 2848
Registered: Nov-04
If there is no wires shorting out, and nothing was changed, then it looks like your durabrand is down and out. Seems like it's not a good quality brand.
I'd check the speaker wires of the headunit and see if any of them are loose or grounding out.

Babibunni, are you male or female? Did you solve your durabrand not shutting down problem?
 

Jessica J.
Unregistered guest
Well, I took the durabrand out of my car and put it in another car, and it worked. So, we figured out it's not the stereo. Ok, so then we were thinking it's the car's speaker wiring, and hooked the speakers directly to the stereo...still no sound. We then hooked some different speakers up to it..and that didn't even work. So, now I'm guessing it's down to the car's wiring that hooks to the streo. Anybody else ever have any problems with car stereo wiring like that?
 

Unregistered guest
I also have a cmv102a but no receipt or box and Walmart doesn't want to take it back. I can't find a website or phone number for the company and I've dialed 20 numbers today already. Will someone email me with that info-I intend for someone at that company to do something about this...thanks! (southrnbelle1403@aol.com)
 

Jessica J.
Unregistered guest
Here's the email address, phone number and website for the company that makes the cmv102a. I went to the website, and it didn't look like anything to do with that particular brand. But here they are
anyways:
Email: Service@dustpro.net
Phone: 1-866-2688
Web Site: www.dustpro.net

Good luck with it.
 

Gold Member
Username: Carguy

Post Number: 2908
Registered: Nov-04
Southrnbelle1403, you have a long name. Anyways, is your unit under warranty? Walmart has return policy. So if it is within that period, they WILL do something for you, as long as you don't give up. Be persistent and professional at the same time. You'd be surprised with the result.

Jessica J. or JJ, if your unit worked in another car then there is nothing wrong with it. You might want to check the wiring harness on your car. Maybe the speaker wires/plug is either loose or broken. If you have the manual of the HU, you can easily find the speaker output terminals. Then all you have to do is connect the speaker to it for testing.
Since it's not your unit, the problem can't be that hard to fix. Just takes time and patience.
If you're the one doing the install and testing, maybe you might want to invest on a good DMM. Makes your life much easier.
 

Jessica J.
Unregistered guest
The thing is when we put this stereo in for the first time, I found out that the original plug thing in my car was cut off, so we're not using a harness. It's just wired directly to the wires in the car...which by now I'm guessing is causing the problem. After all this trouble, we're still working on it. I'm not the one doing all this, my step-dad is because I'm not all that mechanically inclined. But, I thank you for your help, I'll show him this and see if we can get it going again hopefully soon...I miss my music. Thanks.
 

Gold Member
Username: Carguy

Post Number: 2925
Registered: Nov-04
Jessica, make sure you have access to a manual for your headunit. Find the speaker output wires. Then using a small radio or anything that sends out signal (have to be low watts), connect it to the speaker wires in the car. If you hear sounds on the speakers, then take note of the wire colours. Repeat the process till you find all the wires.
You could also use a DMM and trace the speaker wires starting from the speaker itself. Every DMM has a "beep" setting, meaning if you find a short/contact it'll beep. So attach one probe on the speaker's pos and with the other probe, touch the speaker wires till you hear a beep. Do the same for neg and other speakers.
That is probably the best way to find the missing/broken wires.
Good luck.
How does "step dad" work? I'm not good with family links.
 

Jessica J.
Unregistered guest
Well, good news: we got my radio working again :-). It turned out my front passenger speaker somehow got shorted out and was causing all the other speakers not to work. So, we just unhooked it and wired my driver side front speaker directly to the stereo and it started working again. So now, I have 3 speakers working, which is better than none at all, but I'll get another one to replace the messed up one hopefully soon.

By the way: Step dad is married to my mom, but is not my real dad. It's a remarriage name thing.

Anyways, thank you so much for your help...I really appreciate it.
 

Gold Member
Username: Carguy

Post Number: 2929
Registered: Nov-04
Oh I get it now. I'm not too good with family links/tree :-)
Glad you got your radio finally working.
 

Unregistered guest
Hey does anyone know where i can get harness or a manuel for a durabrand db1200? Thanks. Can someone please e-mail it to me? Notoriousjk2000@aol.com. Also if anyone doesn't want theirs ill be glad to take it off your hands.. Thanks again.
 

Unregistered guest
Hey does anyone know where i can get harness or a manuel for a durabrand db1200? Thanks. Can someone please e-mail it to me? Notoriousjk2000@aol.com. Also if anyone doesn't want theirs ill be glad to take it off your hands.. Thanks again.
 

Unregistered guest
Maybe Someone can help.... I have a Pioneer DEH-1300 deck I am trying to install it in a 1990 Ford Aerostar van but I don't know the factory wiring spec. Can anyone Help ???
 

New member
Username: Jopo

Post Number: 1
Registered: Aug-05
I'm still having sound issues. Brand new Durabrand WD308. I did it the way Jessica did it with out the harness. Direct to the speakers. I thought I had a problem with my speakers so bought a new pair of them. Same thing. No sound but can see the cd playing and that I get a radio station. Any ideas from anyone before throwing it out the window at 70 mph?
 

Anonymous
 
I bought a durabrand cd recieverabout tree months ago, It played cd up until last week, then gave me an error three. Can anyone please tell me how to fix it?
 

bruewy
Unregistered guest
hi, i want to install a duribrand cd player in my 94 plymouth sundance. i'ce done it once before and lown three fuses lol i had a color code for it but lost it. my problem was i didn't attach the blue wire. where does it go so i wont have to replace my fuses again!
 

bruewy
Unregistered guest
hi, i want to install a duribrand cd player in my 94 plymouth sundance. i'ce done it once before and lown three fuses lol i had a color code for it but lost it. my problem was i didn't attach the blue wire. where does it go so i wont have to replace my fuses again!
 

Unregistered guest
OK, I just installed my duraband cd player in my pt cruiser. everything worked fine, until, while a cd was playing, my brother took the face plate off.. now i cant get the cd to eject or play. Anyone know what i can do??
 

Gold Member
Username: Carguy

Post Number: 3946
Registered: Nov-04
Look for a small hole near the face plate. It is the manual eject button. If you don't have that, then try unhooking the power to it and re-connecting. Sometimes that resets the unit.
Have you double checked to make sure the face plate got good contact with the connectors?
If all else fails, you need to pull out the cd player and take the cover off. Then you can easily take out the cd.
 

r2d2sat
Unregistered guest
xXAmandaXx, Don't forget to slap your brother...

 

Anonymous
 
Bruewy,
The blue wire is the remote power wire. If you have an amplifier, it sends a signal to your amp telling it when to turn on and off. If you don't have an amp, don't worry about it.

Also here is a link to the owners manual of the WD308 http://www.rmeco.net/durabrand/WD308.htm
 

Anonymous
 
Just bought a Durabrand DB1200 for my 1995 Monte Carlo. So far works great-even on washboard road. Don't like the red display, though. The Scoche adapter kit worked perfectly. The site for a manual is dbproducts.net, but it seems to only cover this model.
 

Anonymous
 
my head unit turns on and all but when i hook the speaker wires up no music plays and if it does it is very low when the volume is maxed out. i did everything the owners manual told me to and even called them but the problem is not solved yet
 

Anonymous
 
Hi, Please help me out here. I have a Durabrand WD308 CD player. It was working well. One fine morning it stopped working. It doesn't turn on. I checked the fuses but all of them work. I dont know what could be the possible problem. I cannot return it back to Walmart because i bought it 10 months ago.
 

Anonymous
 
I have a db1200 and it quit working.
the cd will load and eject but nothing else works. wont turn on.. nada.
any ideas.. about 6 months old.
 

Unregistered guest
Hi, Can you please help. I am having a sound problem with my DB1245 AM/FM/CD Receiver with Detach Face, the rear speakers are not producing any sound. I have a 1991 Pathfinder so do you have any suggestions? I does play the front speakers and the CD Player plays well, except for the back speaker. I didn't install any new speakers, I am using the original speakers.
Thank you
 

Unregistered guest
I have a clarion six disk changer that came with my used vehicle. Everytime I turn the power on it flashes error 9. I went to the web sit and got the error codes. It says that it is a weak RF. I tried to change the frequency the way it said to but it's still the same. Even when I leave the magazine out it still says error 9 when it should say no cd. does anyone have any suggestions? I am going to call them during "business hours".
 

Jimmy page
Unregistered guest
I (like an idiot) left my car unlocked for 20 min, and someone stole my detachable face plate at my college! I was just wondering if there were any place i could buy a replacement face for it without buying a whole new stereo. Does anyone know a place i can buy one?
 

Unregistered guest
I recently installed a Durabrand CD/MP3/XM receiver in my rother-in-law's '93 Galant. The problem is, ever since the battery has been dying if he doesnt drive it after a day or so. I have noticed that the security light behinid the faceplate is blinking, even though he never takes it off. Could that bee the problem?
 

Unregistered guest
I just purchased a Durabrand DB1200, and I hooked all the wires up right, but I get no power to the stereo. Anyone know what's going on?

Installed in a 1994 Honda Accord.
 

Unregistered guest
I have a durabrand 10 disk cd changer but it broke I dont know why. I want to buy another durabrand cd changer because when I installed the system, all the wires were covered with the floor on my car. If theres anyone that is selling this item, please let me know. My e-mail is JorgeGeorgeDelCedro@hotmail.com Thank you!
 

New member
Username: October27

Post Number: 1
Registered: Nov-05
ive got a durabrand db1200and i hooked up a 200 watt amp and i cut on the car the amp blew after there was a loud buzz 2 times in a row. now the cd player wont even cut on wont even show the time. what do i do?
 

New member
Username: October27

Post Number: 2
Registered: Nov-05
oh yea my car is a ford escort '96

 

New member
Username: October27

Post Number: 3
Registered: Nov-05
hey bruewy if its a db1200 juss take that blue wire and cover the tip wid electrical tape aight
 

Unregistered guest
Hey I got a problem, hope u can help me out. I got a sundance 94 duster version. I want to install a MP3 I got, but I dont have the color codes for the wires of the car.
 

Unregistered guest
help ive locked my cd player ive got the code how do i unlock it? M reg ford escort lx 1995
 

Unregistered guest
I am about to buy the DB WD308 at walmart. Im going to buy the dash mount and factory connector adapter. is there anything I should know. I am going to install it it my 1995 Chevrolet Lumina, Same dash as the Monte Carlo. I know a little about car stereos, but not much.
 

Unregistered guest
I just bought a DuraBrand XM ready AM/FM CD Receiver with MP3 /WMA at walmart. I was woundering if the quality of it is good. I see that many people here are having quite a few problems and I'm thinking should I take it back or go a head and install it into my car (92 chevy corsica). E-mail me back about your opinion. alisic@verizon.net
 

Unregistered guest
I am looking for the install instructions for a Durabrand 10-Disc CD/MP3 Changer model # WMS7100MP3. We got it as a present 2 years ago and are just getting around to installing it in the car and there are no instructions in the box.
 

Unregistered guest
Greetings!
I just Bought and installed a Durabrand WD810. Everything seems to be working just fine except when I burn a CD-R or an MP3 Disk and attempt to play it. This is a random problem because some (very few) of the CDs that I have burnt actually work. Once to my dismay I got an "ERROR 2" displayed on the LED grid while I was waiting for it to read my CD. I am careful to finalize the CDs but can't seem to find a difference in the format from on to the other. I am using SONY CD-R, 700 MB CDs and burning them with Roxio 7.0 in *.CDA format.

Anyone else having this problem? How'd ya fix it? Email me at Cephlian@eathlink.net. I am willing to pay for a solution or take it back to Wally World and get a Pioneer. Let me know folks. I am desparate.

Also, I used to build RADAR for a living so the wiring issues are not a problem for me. However, if ya need some help, I am here for ya.

Bright Blessings
* *
*
* , Cephlian
* ' .
*
*

 

New member
Username: Denisemorrisey

Asbury Park, Nj Usa

Post Number: 1
Registered: Feb-06
I am having problems with wireing my new system
which wire is the power wire , i have a 1997 hondi elantra and the wire colors are different and confussing i need help
 

Unregistered guest
i need help with my durabrand stereo. when i open it up and push eject, the cd wont come out. this has happened before and after a day or two i tried it again and it woud work, but this time its been almost 2 weeks and my cd is stuck in there. how do i get it out?
 

Silver Member
Username: Fandim

Reno, Nevada United State...

Post Number: 721
Registered: Jun-05
Oceanwaves, look for a manual reset button on the deck.
 

itch
Unregistered guest
I have a Durabrand CD/MP3/XM Unit and everytime i attempt to insert a CD into it, it only goes about 3/4 of the ways in, it makes a sound when it stops, like something is hitting it. Any suggestions?
 

New member
Username: Akakatejones

Post Number: 1
Registered: Apr-06
Hi,

My Audiovox was stolen from my vehicle. I don't live in a swell neighbor so I bought a Durabrand because it was $50.00 and not a big loss if someone steals it. I'm reading all these reviews and I'm scared I just purchased something I don't want.
Should I bother even installing the Cd player?
 

New member
Username: Kennysoupk

Stamford, CT USA

Post Number: 1
Registered: Dec-06
Hi. I have been reading these posts and I haven't seen anyone give an answer to this type of question. Purchased yesterday and decided to install today on a 1992 Plymouth Sundance. I have a working radio in car with original wiring and purchased the Scosche wiring harness.and car kit.

I have spliced wired and taped together correctly due to the color codes. There is a blue wire with a white stripe and an orange wire (Radio illuminator/Dimmer) with no wires left to connect to the radio. Then I connected the harness to the car and then to the radio (Then reconnected the car battery) I turned on car.

There is no power going to the radio. Has anyone found out what the problem and how to correct it or should I just make a trip wayyyyy back to return it? It's not the cost or quality issue. Just don't think I need to do a return and go through the hassle just because I can't reach the company tech area if someone has already solved this question.
 

New member
Username: Rebel65_1

Crawfordsville , Indiana USA

Post Number: 1
Registered: Dec-06
Hello, I have a question? Does ANYONE have any idea where i can get a free copy of a owners manual for a Durabrand CD/MP3 player with a detachable face(Model WD520S or 5,not sure which) It is installed in my truck and the previous owner lost the orignal. ANY HELP would be Appreciated!!! Thank you Ron Everman
 

New member
Username: Rebel65_1

Crawfordsville , Indiana USA

Post Number: 2
Registered: Dec-06
Hello, I have a question? Does ANYONE have any idea where i can get a free copy of a owners manual for a Durabrand CD/MP3 player with a detachable face(Model WD520S) It is installed in my truck and the previous owner lost the orignal. ANY HELP would be Appreciated!!! Thank you Ron Everman
 

New member
Username: Rebel65_1

Crawfordsville , Indiana USA

Post Number: 3
Registered: Dec-06
Hello, I have a question? Does ANYONE have any idea where i can get a free copy of a owners manual for a Durabrand CD/MP3 player with a detachable face(Model WD520S) It is installed in my truck and the previous owner lost the orignal. ANY HELP would be Appreciated!!! Thank you Ron Everman rebel_47933@sbcglobal.net
 

New member
Username: Bertsbassbox

Post Number: 4
Registered: Mar-07
hi! my buddy gave me a durabrand db1200, but i don't have the wiring harness. i was wondering, could someone look at the back of theirs and tell me how the wires are? starting top row, left going across then bottom row. i'm going to plug each wire to each pin individually and use it in my shop. thanks for any info!!!
 

New member
Username: Kita32

Post Number: 1
Registered: Nov-10
MP3 Converter do not pull down the flame can also be used, as long as power-on the line. When the key is to listen to the ON position on the line, MP3 power consumption is very small, and not always have to dial down, the radio can be heard at this time, but some people say that because the car starts the moment will produce eddy currents, the eddy currents can reach 2W-volt high-pressure, time to breakdown the top with electrical capacitance. That time will affect the MP3 sound quality. In fact, when started pulling out just a little bit on it. As long as no power on it. Note that the flame for a prolonged period may cause the battery power feed, leading to not beat the car, it is proposed to launch a long time to listen to the car need to enrich my knowledge. There is the cigarette lighter are generally controlled by the keys, but you can not find an electrician to install a cigarette lighter door control keys no problem.
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us