Solid blue light on alarm

 

New member
Username: Oilers

Mississauga, Ontario Canada

Post Number: 1
Registered: Sep-08
Hello guys. i've been reading some of the posts and here is my problem. i had a bad driver side door switch. with the remote it wouldn't unlock that door, but locked it and locked and unlocked the passenger door.
so my mechanic changed my door switch. now after switching it my blue light on my windshield doesn't flash when the car is off. it is a solid blue. all the locks work properly. but the light is always solid when off and should be flashing.
also, i tried my remote starter for the 1st time since he changed the door switch and it doesn't work.
can you help me? my car is a 2004 BMW 330ci.
 

Bronze Member
Username: Catalin

Surrey, BC Canada

Post Number: 74
Registered: Nov-05
Sounds like the alarm is in valet mode. Try to find a manual and follow the directions to take out of valet mode.
What kind of alarm is it? Brand and model?
 

New member
Username: Oilers

Mississauga, Ontario Canada

Post Number: 2
Registered: Sep-08
catalin capota.
here is my problem. the car is a 2004. i bought it used in 2006. so i do not have any manuals. i do not know a brand or model. but on the front windshield near the top, the part where the blue light is. on this piece there is a number, maybe a part number, maybe it is a model number. the number is: FM 433-100. does that help at all?

are the manuals similar for different models to get the alarm out of valet mode?
 

Bronze Member
Username: Catalin

Surrey, BC Canada

Post Number: 76
Registered: Nov-05
Please describe the alarm remote, I may be able to identify it.
 

New member
Username: Oilers

Mississauga, Ontario Canada

Post Number: 3
Registered: Sep-08
the remote is a silver colour. button at the bottom says Orbit on it and when you push it a little light for a flashlight turns on. above that button is the trunk button and remote starter button. remote starter button has a lightning bolt on it. then on top of those two buttons is the door lock and unlock buttons.

if you need me to describe the alarm remote shape, sort of rounded at the edges, and has a piece sticking out at the end, sort of like an antenna. not sure how to describe. hopefully the above is enough. and my alarm has no sound, never did since i've had it. when i activate or deactivate, i've never heard a noise.
 

New member
Username: Oilers

Mississauga, Ontario Canada

Post Number: 4
Registered: Sep-08
any ideas????
 

Bronze Member
Username: Catalin

Surrey, BC Canada

Post Number: 77
Registered: Nov-05
Sorry I kind of forgot to check for a reply, have you tried searching for an Orbit system?? By the description it sounds like an Astro Start product, but I'm not sure.
The blue light being constantly lit sure seems like it's in valet mode. Try calling around your area and see if you can find a dealer.
 

Bronze Member
Username: Catalin

Surrey, BC Canada

Post Number: 78
Registered: Nov-05
Sorry I kind of forgot to check for a reply, have you tried searching for an Orbit system?? By the description it sounds like an Astro Start product, but I'm not sure.
The blue light being constantly lit sure seems like it's in valet mode. Try calling around your area and see if you can find a dealer.
 

Bronze Member
Username: Catalin

Surrey, BC Canada

Post Number: 79
Registered: Nov-05
Looks something like this:
http://www.autostart.ca/prodInfo.php?alarm=1&starter=1&tw=1&prod=AS-6450TW-FM
 

New member
Username: Oilers

Mississauga, Ontario Canada

Post Number: 5
Registered: Sep-08
catalin capota, it does look something like that. the shape of the remote is the same, just the colours and push buttons are a bit different. this probabaly just looks like a newer version of mine. i guess i'll look into calling and hopefully finding a dealer to help. i assume that is my only option right now.
thanks for the help. if you have any ideas let me know. is there any way to get a manual online for free to get it out of valet mode.
Jump to: Home Audio Forum | Home Video Forum | Home Theater Forum | Car Audio Forum